Felhasználói Licensz-szerződés (FLSz (EULA))

Végfelhasználói licencszerződés (EULA)

ABBYY PDF Transformer 2.0

Fontos! A termék telepítése, másolása és/vagy használata előtt olvassa el figyelmesen a következő feltételeket. A termék telepítése, másolása vagy használata eme feltételek elfogadását jelenti.

A jelen ABBYY Végfelhasználói licencszerződés ("EULA") egy törvényes megállapodás Ön, a végfelhasználó (mely alatt minden olyan jogi személy is értendő, aki ehhez a szoftverhez hozzájutott), és az ABBYY között a fent megnevezett ABBYY szoftvertermékről, melynek ez az EULA a kísérője, beleértve bármilyen és minden mellékelt adathordozót, nyomtatott anyagokat és "online" vagy elektronikus dokumentációt (mint a "SZOFTVERRE" együttesen hivatkozva).

A SZOFTVER telepítésével, másolásával vagy használatával Ön elismeri, hogy ezt az EULA-t elolvasta, az abban kikötött feltételeket megértette és elfogadja.

Ez az EULA akkor lép hatályba, amikor Ön a számítógépe képernyőjén az "Elfogadom a licencszerződés feltételeit" kijelentés választásával, és az azt követő "Tovább" paranccsal elfogadja az itt meghatározott feltételeket, és a SZOFTVER szerzői joga teljes időtartama alatt betartja azokat.

A SZOFTVER szerzői jogi törvények és nemzetközi egyezmények védelme alatt áll. Ön egyetért azzal, hogy ez az EULA bármilyen, Ön által aláírt írásos megállapodáshoz hasonlóan érvényesíthető. Ez az EULA érvényesíthető Önnel és minden olyan jogi személyiséggel szemben, aki hozzájutott ehhez a SZOFTVERHEZ, és akinek a nevében használják azt.

Amennyiben Ön nem fogadja el a jelen EULA feltételeit, akkor ne használja a SZOFTVERT, és a "Nem fogadom el a licencszerződés feltételeit" kijelentést válassza, amit a "Mégse" parancs kiadása követ. A vételárat a következő esetben téríthetik Önnek vissza:

(i) Ön nem használja a SZOFTVERT, és

(ii) A vásárlás keltétől számított harminc (30) napon belül az összes fent említett dokumentációval, adathordozóval és csomagolással, fizetési bizonylattal visszajuttatja a SZOFTVERT arra a helyre, ahol a SZOFTVERT vásárolta, kivéve annak az országnak a helyi rendelkezéseit, amelyben a SZOFVERT vásárolta, és annak az eladónak a visszatérítési szabályzatát, akitől a SZOFTVERT vásárolta.

Meghatározások

"ABBYY" alatt az ABBYY Software LLC értendő, bejegyezve 139 building 7 Bolshaya Kosinskaya Ulitsa, 111622, Moszkva, Oroszország címen, a jelen EULA 18.3 pontjának alkalmazásakor, és egyéb esetben az ABBYY Solutions Ltd. értendő alatta, melynek címe Kastoros 2, CY 1087, Nicosia, Ciprus.

"ABBYY-csoport" alatt az ABBYY és annak összes partnere értendő. "ABBYY-partner" alatt olyan entitás értendő, mely közvetve vagy közvetlenül, egy vagy több közvetítőn keresztül irányít, ill. az ABBYY közös felügyelete irányítja, vagy az ABBYY közös felügyelete alá tartozik.

Az "Ön" olyan természetes és/vagy jogi személyre hivatkozik és foglal magában, aki vagy amely hozzájutott ehhez a SZOFTVERHEZ, és akinek a nevében ezt a SZOFTVERT használja.

1. Licencjogok

1.1 A jelen EULA feltételeinek elfogadása esetén az ABBYY nem kizárólagos, korlátozott jogot ("Licencet") ad, amivel engedélyezi Önnek a SZOFTVER használatát, beleértve a SZOFTVERBE beépített összes képet, fényképet, animációt. audió-videó összetevőt, zenét, szöveget és kisalkalmazást, valamint a kísérő nyomtatványokat, és a SZOFTVER összes példányát, kizárólag az alább meghatározottak szerint. Az alábbi összes feltétel a SZOFTVERRE, mint egészre, és annak valamennyi önálló összetevőjére érvényes.

2. Licenc

2.1 Az ABBYY kijelenti, tanúsítja és garantálja, hogy teljes joga, hatásköre, törvényes minősége, jogosultsága és meghatalmazása van a SZOFTVER engedélyeztetésére és forgalmazására, beleértve a SZOFTVERBE beépített összes képet, fényképet, animációt, audió-videó összetevőt, zenét, szöveget és kisalkalmazást, valamint a kísérő nyomtatványokat, és a SZOFTVER összes példányát.

2.2 A SZOFTVER által nem tartalmazott, de a SZOFTVER használata során hozzáférhető összes cím és szellemi tulajdonjoga a tartalomban és a tartalomra, az őket illető tulajdonosaik tulajdona, és megfelelő szerzői jogi törvénnyel, vagy más szellemi tulajdonjogi törvénnyel és egyezménnyel levédhető. A jelen EULA nem irányul az ilyen szellemi tulajdon tulajdonjogának átruházására.

2.3 A SZOFTVER az ABBYY-hoz és kivülállókhoz tartozó, nagy értékű üzleti titkokat és bizalmas információt tartalmaz, amit véd a szerzői jog, beleértve, de nem korlátozva, az Egyesült Államok szerzői jogi törvényét, nemzetközi egyezmények rendelkezéseit, és annak az országnak az alkalmazható törvényeit, amelyben felhasználásra kerül. A SZOFTVERNEK a jelen EULA feltételein kívül vagy megszegésével történő bármilyen használata az ABBYY és/vagy a kívülállók szellemi tulajdonjogának megsértését képezi, és a jelen végfelhasználói licencszerződésben a SZOFTVER használatára adott jogok visszavonására ad indokot.

2.4 A jelen SZOFTVERT egy alkalommal közvetlenül egy másik végfelhasználónak véglegesen átadhatja. Ennek az átadásnak a teljes SZOFTVERT (beleértve minden összetevőt, az adathordozót és a nyomtatványokat, mindenféle frissítést) és ezt a Végfelhasználói licencszerződést kell magában foglalnia. Az ilyen átadás nem történhet küldemény útján, vagy bármilyen más közvetett módon. Az ilyen egyszeri átadás kedvezményezettjének is el kell fogadnia a jelen EULA feltételeit, és eleget kell azoknak tennie, többek közt annak a kötelezettségnek, hogy a jelen Végfelhasználói licencszerződést és a SZOFTVERT tovább nem adhatja. Ilyen SZOFTVER átadás esetén Önnek el kell távolítania a SZOFTVERT a számítógépéről vagy a helyi hálózatból.

2.5 A jelen EULA nem ad Önnek semmilyen jogot az ABBYY védjegyeivel kapcsolatban.

2.6 Jogok fenntartása. Minden nem kifejezett jogot az ABBYY magának tart fenn.

3. A SZOFTVER használata

3.1 Ha az ABBYY máskülönben nem írta elő egy külön szerződésben vagy a SZOFTVERT kísérő licencbizonyítványban, a SZOFTVER egy példányát Ön csak egyetlen számítógépre telepítheti és használhatja. Amennyiben Ön egy másik számítógépre is kívánja telepíteni és azon használni a SZOFTVERT, akkor előbb el kell távolítania az eredeti számítógépről.

4. Több-adathordozós SZOFTVER

4.1 A SZOFTVERT Ön egynél több adathordozón is kaphatja, beleértve az internetről történt letöltéseket is. Tekintet nélkül a kapott adathordozók számára, a jelen EULA 3. pontja értelmében a SZOFTVER mindössze egy (1) példányának használata engedélyezett az Ön számára.

5. Végfelhasználói adatbázisok

5.1 Ön akkor készíthet saját adatbázisokat a SZOFTVER által tartalmazott programokhoz, amennyiben a jelen SZOFTVERNEK van ilyen funkciója.

6. A SZOFTVER újraforgalmazása

6.1 A SZOFTVER bárminemű újraforgalmazása a 2.4 pontban leírtak kivételével szigorúan tilos. Az újraforgalmazás magában foglalja, de ezekre nincs korlátozva, a SZOFTVER eladását, bérlését, bérbeadását vagy kölcsönzését.

7. Korlátozások

7.1 Ön elismeri, hogy a SZOFTVER illetéktelen másolás és/vagy használat ellen védett. A jelen EULA értelmében Ön nem érvényesítheti a SZOFTVER iránti jogait, ha nem aktiválja az Ön SZOFTVER példányát. Az Ön SZOFTVER példányának aktiválásakor semmilyen személyes adat nem kerül továbbításra az ABBYY-nak. Az aktiválás teljesen névtelen. Az aktiválás során egy egyedi paraméter készül, amely az Ön számítógép-konfigurációját jelképezi az aktiválás idején. A paraméter nem tartalmaz semmilyen személyes adatot, semmiféle információt a számítógépen lévő szoftverekről vagy adatokról, sem a számítógép speciális gyártmányáról vagy típusáról. A paraméter kizárólag az aktiválás céljából azonosítja be a számítógépet. A SZOFTVER eme példányának neve, sorozatszáma, verziószáma és kezelőfelületének nyelve kerül továbbításra az ABBYY-nak a paraméterrel. Ezt az információt csak az Önnek küldött, az aktiválás eredményét visszaigazoló válaszüzenet megfelelő nyelvének és tartalmának kiválasztásához használja fel a rendszer. Egyik információ sem kerül más célból felhasználásra.

7.2 A jelen EULA tartalmazza a SZOFTVER használatát szabályozó valamennyi használati feltételt és korlátozást, ha az ABBYY egy külön szerződésben másképp nem rendelkezett.

7.3 Nem hajthatja végre, vagy nem teheti lehetővé más személyek számára az alábbi listában szereplő tevékenységek végrehajtását:

7.3.1 A SZOFTVER (alkalmazások, adatbázisok, bármilyen és minden SZOFTVER alkotóelem) visszafejtése vagy visszafordítása (pl. a forráskód kinyerése az objektumkódból), kivéve, és csak olyan mértékben, amennyire az alkalmazható jogszabályok eme korlátozás ellenére ezt határozottan engedélyezik. Amennyiben a vonatkozó jogszabályok engedélyezik az ilyen tevékenységet, az így feltárt bárminemű információt tilos olyan mértékben harmadik félnek továbbadni, amennyire az ilyen szándékos elhallgatást a jogszabályok engedélyezik, és az ABBYY-t azonnal tájékoztatni kell. Minden ilyen információt az ABBYY bizalmas és saját információjának kell tekinteni.

7.3.2 A SZOFTVER módosítása, adaptálása vagy idegen nyelvre fordítása, beleértve a SZOFTVERBEN lévő alkalmazások és adatbázisok objektumkódjának, és a dokumentációban leírtak megváltoztatását.

7.3.3 Bérbeadás, lízingelés, továbblicencelés, megbízás, a jelen EULA által nyújtott jogok, és a SZOFTVERREL összefüggő jogok átadása egy másik személynek, ill. meghatalmazás a SZOFTVER minden vagy valamely részének egy másik számítógépre másolására, a 2.4 pontban leírtak kivételével.

7.3.4 A SZOFTVER jogosulatlan személyek által történő használatának lehetővé tétele ugyanabban a többfelhasználós rendszerben, melyben Ön is dolgozik.

7.3.5 A SZOFTVEREN feltüntetett bármilyen szerzői jog, védjegy vagy szabadalom eltávolítása vagy felismerhetetlenné tétele.

8. Terméktámogatási szolgáltatások

8.1 Az ABBYY a webhelyén (http://www.abbyy.com/support/) közzétett jelenlegi terméktámogatási szabályzata alapján a SZOFTVERHEZ kapcsolódó ügyfélszolgálatot ("Terméktámogatási szolgáltatások") nyújt. Az ABBYY fenntartja a jogot a terméktámogatási szabályzat előzetes bejelentés nélküli, bármikor történő megváltoztatásához.

8.2 A Tanácsadó szolgálat részeként Önnek nyújtott bármilyen kiegészítő szoftverkód a SZOFTVER részének tekintendő, és a jelen EULA feltételei érvényesek rá.

8.3 A Tanácsadó szolgálat igénybevételéhez Önnek meg kell adnia az ABBYY-nak a számítógép jellemzőit, valamint az Ön szokásos személyi adatait - például nevét, cégének nevét (szükség esetén), címét, telefonszámát és e-mail címét - tartalmazó információt.

8.4 A fent említett információkat az ABBYY saját üzleti céljaira használhatja fel, beleértve, de nem korlátozva a terméktámogatásra és -fejlesztésre, feltéve, hogy az ABBYY nem használja fel ezt az információt olyan formában, ami Önt személyesen beazonosítja.

9. Újra nem értékesíthető szoftver

9.1 Ha a SZOFTVER "Not for Resale" (Újra nem értékesíthető) vagy "NFR" címkével ellátott, akkor a jelen EULA többi pontjával ellentétben az ilyen SZOFTVERT Ön csak bemutató, ellenőrzés vagy tesztelés céljára használhatja.

10. Szoftver kipróbálási célból

10.1 Ha a SZOFTVER "Try&Buy" (Próbáld-ki&Vásárold-meg), "Trial" (Próba) vagy "Demo" címkével ellátott, akkor ez a pont csak addig érvényes, amíg Ön megvásárolja a SZOFTVER teljes, kiskereskedelmi licencét. Ön elismeri, hogy a SZOFTVER funkcionalitásában korlátozott, és/vagy korlátozott időtartamig használható. A SZOFTVER használata a "jelenlegi állapot" alapján engedélyezett, kizárólag bemutatópéldányként. Ha a SZOFTVER időtúllépéses verzió, akkor funkciói a telepítéstől számított megadott időtartam leteltével letiltásra kerülnek. Ennek az időtartamnak a meghatározása a SZOFTVERBEN történik. Ilyen időtúllépéses dátum esetén a licenc jelen feltételei értelmében felbontásra kerül, ha az ABBYY nem hosszabbította meg a tőle vásárolt teljes kereskedelmi licenc megvásárlása esetén.

11. Frissítések

11.1 Ha a SZOFTVER frissítésként címkézett, akkor Önnek jogszerű engedéllyel kell használnia az ABBYY által beazonosított terméket, mivel ez jogosít a SZOFTVER használata céljából történő frissítésre.

11.2 A frissítésként címkézett SZOFTVER helyettesíti és/vagy pótolja azt a terméket, ami az Ön frissítésre jogosultságának alapját képezte.

11.3 A frissített termék telepítése után az előző EULA érvénytelennek tekintendő.

11.4 Az eredményül kapott frissített terméket csak az ahhoz adott EULA feltételeinek betartásával használhatja.

11.5 Ön tudomásul veszi, hogy minden olyan kötelezettség, amire az ABBYY-nak szüksége lehet a frissítendő SZOFTVER verziójának támogatásához, a frissítés elérhetősége esetén megszűnik.

12. Felbontás

12.1 Ön és az ABBYY között létrejött más értelmű megállapodás híján a jelen EULA felbontásig érvényes.

12.2 Az ABBYY egyéb jogokra való tekintet nélkül felbonthatja fel ezt a végfelhasználói licencszerződést, ha Ön nem tartja be jelen EULA feltételeit. Ilyen esetben Önnek meg kell semmisítenie a SZOFTVER összes példányát, annak valamennyi alkotórészét, és el kell távolítania a SZOFTVERT a rendszerből.

12.3 Ön a SZOFTVER és kísérő dokumentációjának, azok valamennyi példányának megsemmisítésével bonthatja fel ezt a Végfelhasználói licencszerződést.

12.4 Az ilyen felbontás nem mentesít a SZOFTVER árának megfizetése alól.

12.5 A 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 18,19.4, 20 és a 21 pontban foglaltak a jelen EULA felbontása után is érvényben maradnak, az indíték bárhogyan is merült fel, azonban ez nem von maga után vagy nem támaszt semmiféle jogfolytonosságot a SZOFTVER jelen EULA felbontása utáni használatában.

13. Korlátozott garancia

13.1 Az ABBYY tanúsítja, hogy az adathordozó, ha van egyáltalán, melyen a SZOFTVERT szállítja, annak az országnak, melyben Ön a SZOFTVERT vásárolta, a törvényhozása által megszabott, a vásárlás keltétől számított legrövidebb időtartamig, normál használat szerint anyagában és feldolgozásában hibátlan.

13.2 A SZOFTVERNEK és annak bármilyen kisebb vagy nagyobb frissítésének szállítása jelenlegi állapotában történik, az ABBYY nem vállal rá semmilyen garanciát, az ABBYY nem garantálja és nem tudja garantálni a teljesítményt vagy az eredményt, amihez Ön a SZOFTVER használatával hozzájuthat.

Valamely garancia, feltétel, kifogás vagy kikötés kivételével, addig a mértékig, ameddig ugyanaz nem zárható ki vagy korlátozható az Ön igazságszolgáltatásában az Önre alkalmazható törvény által, az ABBYY nem vállal garanciát, nincs semmilyen feltétele, kifogása vagy kikötése (valamely rendelet, polgárjog, szokásjog által vagy egyéb módon kifejezett vagy feltételezett) semmilyen dolgot illetően, beleértve, de nem korlátozva a harmadik fél jogainak nem megsértését, a piacképességet, az integrációt, a megelégedettségi minőséget, vagy az alkalmasságot egy bizonyos célra, vagy hogy a SZOFTVER nem tartalmaz semmilyen hibát, megfelel az Ön igényeinek, vagy hogy a SZOFTVER más szoftverekkel vagy hardverekkel együtt történő használat során megfelelően fog működni, és a SZOFTVER minőségét és teljesítményét illető teljes kockázat Öntől függ.

13.3 Az ABBYY nem vállal garanciát semmilyen harmadik fél által készített, a SZOFTVERREL szállított szoftvertermékre.

13.4 Korlátozott garancia a Németországban és Ausztriában élő felhasználók számára.

Amennyiben Ön az Ön SZOFTVER példányához Németországban vagy Ausztriában jutott hozzá, és Ön általában ezekben az országokban tartózkodik, akkor a német jogszabályok értelmében az ABBYY garantálja, hogy az ajánlott hardveres konfiguráción történő használat esetén a SZOFTVER a példány átvételét követően a korlátozott jótállási idő alatt a dokumentációban (a "funkcionalitás alapján szerződött") ismertetett funkciókat nyújtja. Az ebben a pontban használtak szerint, a "korlátozott jótállási idő" egy (1) év, amennyiben Ön üzleti felhasználó vagy jogi személy, és kettő (2) év, ha Ön nem üzleti felhasználó. A funkcionalitás alapján szerződöttől nem fontos eltérést nem tekintjük garanciajognak, és nem erősít meg semmilyen garanciajogot sem. Ez a korlátozott garancia nem vonatkozik az Önnek térítés nélkül nyújtott SZOFTVERRE, például a kisebb frissítésekre, a kiadás előtti verziókra, a "Próba" változatokra, a termékmintákra, a SZOFTVER "Újra nem értékesíthető" ("NFR") példányaira, vagy az Ön által módosított SZOFTVERRE. amennyiben ezek a módosítások meghibásodást okoznak. A korlátozott jótállási idő alatt történő garancia igénybevételéhez vissza kell a mi költségünkre juttatnia a SZOFTVERT és a vásárlási bizonylatot arra a helyre, ahol kapta. Amennyiben a SZOFTVER funkciói lényegesen eltérnek a szerződésbe foglalt funkcióktól, akkor az ABBYY-nak jogában áll (újra-előállítás útján, és az ő saját belátása szerint) a SZOFTVERT megjavítani vagy kicserélni. Amennyiben ez nem sikerül, akkor Ön a vételár csökkentésére (csökkentés) vagy a vásárlási szerződés hatálytalanítására (felbontás) jogosult. Amennyiben a jótállással kapcsolatban további tájékoztatóra van szüksége, kérjük, hogy lépjen kapcsolatba az ABBYY németországi ügyfélszolgálati osztályával: ABBYY Europe GmbH, Anglerstrasse 6, 80339, München, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14 Felelősségkorlátozás

14.1 Az ABBYY semmilyen esetben sem felelős a SZOFTVER használatából eredő kárért, üzlet megszakításért, bárminemű adat- vagy információvesztésért, üzletért, semmiféle követelésért vagy költségért, fontos következményekkel járó, közvetett, esetleges kárért, semmilyen elmaradt nyereségért vagy elveszített megtakarításért, vagy a SZOFTVERBEN lévő lehetséges hibák vagy sajtóhibák által okozott kárért, még akkor sem, ha egy ABBYY-képviselet tájékoztatta Önt az ilyen veszteség, károsodás, igény vagy költség, vagy valamely harmadik féllel szemben felmerülő igény lehetőségéről. A már említett korlátozások és kizárások az Ön igazságszolgáltatásának vonatkozó jogszabályaiban engedélyezett mértékben kerülnek alkalmazásra. Az ABBYY egyedüli és teljes felelőssége jelen EULA alatt vagy azzal kapcsolatosan a SZOFTVERÉRT eredetileg megfizetett vételárra lesz korlátozva, ha van egyáltalán. A jelen EULA nem tartalmaz semmit az ABBYY Ön iránti felelősségének korlátozására az ABBYY gondatlanságából vagy csalásból eredő haláleset vagy testi sérülés esetére. További információért kérjük, hogy jelen EULA 18. pontjában tekintse meg az igazságszolgáltatással kapcsolatos tájékoztatót.

14.2 Felelősségkorlátozás a Németországban és Ausztriában élő felhasználók számára.

Amennyiben Ön az Ön SZOFTVER példányához Németországban vagy Ausztriában jutott hozzá, és Ön általában ezekben az országokban tartózkodik, akkor:

14.2.1 A 14.2.2 pontban foglaltak értelmében az ABBYY törvény által szabályozott károsodás iránti felelőssége a következők szerint kerül korlátozásra: (i) az ABBYY csak olyan károsodások összegéig felelős, amely tipikusan előre látható a vásárlási szerződés létrejöttének időpontjában egy fontos szerződésbe foglalt kötelezettség kis megszegése által okozott károsodásra vonatkozóan és (ii) az ABBYY nem felelős egy nem fontos szerződésbe foglalt kötelezettség kis megszegése által okozott kárért.

14.2.2 A 14.2.1 pontban kijelentett felelősségkorlátozás nem vonatkozik semmilyen kötelező törvényes felelősségre, különös tekintettel a német termékfelelősségi törvényben szabályozott felelősségre. egy speciális garanciát feltételező felelősségre, vagy a büntetendően okozott személyes sérelem felelősségére.

14.2.3 Önnek mindent meg kell fontolnia a károsodás elkerülése és csökkentése érdekében, mégpedig biztonsági másolatot kell készítenie a jelen EULA pontjainak betartásával a SZOFTVERRŐL és számítógépes adatairól.

15. Beágyazott betűkészletek

15.1 A betűkészletek is a szerzői jog alá tartoznak, és a szerzői jog tulajdonosa feltételeket szabhat a betűkészlet használatához. Egyik feltétel lehet, hogy Önnek a betűkészlet licencelt példányával kell rendelkeznie valamely PDF fájlba beágyazáshoz. Az ABBYY semmilyen esetben sem felelős a beágyazott betűkészletek használatából vagy azzal kapcsolatban felmerülő károkért.

16. Adobe(r) PDF függvénytár

16.1 "Adobe-szoftver" alatt az Adobe PDF függvénytár Windows 2000 és XP rendszerhez értendő, a kapcsolódó dokumentációval, a nagyobb frissítésekkel, módosított változatokkal, kisebb frissítésekkel, kiegészítésekkel, és azok példányaival. Az Adobe-szoftvert a SZOFTVER tartalmazza.

16.2 Licencjogok és korlátozások. Az ABBYY a jelen EULA feltételeinek betartásával nem kizárólagos jogot ad Önnek a SZOFTVERBE beépített Adobe-szoftver használatához. A SZOFTVERBE beépített Adobe-szoftverről egy biztonsági másolatot készíthet, azzal a feltétellel, hogy a biztonsági másolatot egy számítógépre sem telepíti vagy használja.

16.3 Szellemi tulajdonjogok. A SZOFTVERBE beépített Adobe-szoftver tulajdonosa az Adobe és beszállítói, annak szerkezete, elrendezése és kódja az Adobe és beszállítóinak értékes üzleti titka. Az Adobe-szoftver is az Egyesül Államok szerzői jogi törvénye és nemzetközi egyezmények védelme alatt áll. A SZOFTVERBE beépített Adobe-szoftver a jelen EULA intézkedéseinek kivételével nem másolható. Minden olyan példánynak, melynek készítése a jelen EULA értelmében engedélyezett, tartalmaznia kell a SZOFTVEREN vagy abban megjelenő ugyanazokat a szerzői jogi és tulajdonosi közleményeket. Ön tudomásul veszi, hogy a módosítás, átalakítás, idegen nyelvre fordítás, visszafordítás, visszafejtés, vagy a SZOFTVERBE beépített Adobe-szoftver forráskódjának egyéb módon történő feltárásának megkísérlése nem engedélyezett. Mint már fentebb említettük, a jelen EULA semmilyen szellemi tulajdonjogot nem ad Önnek az Adobe-szoftverben.

16.4 Betűkészlet licenc. Ha a SZOFTVER, vagy a SZOFTVERBE beépített Adobe-szoftver tartalmaz betűkészleteket, akkor Ön a betűkészleteket, vagy a betűkészletek körvonalait olyan mértékig ágyazhatja be egy elektronikus dokumentumba, amennyire a betűkészletgyártó szerzői jogának tulajdonosa engedélyezi. Az ebben a csomagban lévő betűkészletek az Adobe és nem az Adobe tulajdonában lévő betűkészleteket tartalmazhatnak. Az Adobe tulajdonában lévő bármely betűkészlet teljesen beágyazható.

16.5 Garancia. AZ ABBYY ÉS BESZÁLLÍTÓI NEM TUDJÁK GARANTÁLNI A SZOFTVERBE BEÉPÍTETT ADOBE-SZOFTVER HASZNÁLATA ÁLTAL ELÉRHETŐ TELJESÍTMÉNYT.

16.6 Exportálási szabályok. Ön egyetért azzal, hogy a SZOFTVERBE beépített Adobe-szoftvert nem szállítja be, viszi át vagy exportálja egy országba sem, ill. nem használja az Egyesült Államok exportkezelési törvénye, vagy bármilyen exporttörvény, korlátozás vagy rendelkezés ("Exporttörvények" gyűjtőnéven) által tiltott módokon. Továbbá, ha a SZOFTVERBE beépített Adobe-szoftver az Exporttörvények értelmében exportszabályozású árucikként beazonosított, akkor Ön kijelenti és bizonyítja, hogy nem egy szállítási tilalom alá vont nemzet állampolgára vagy egyéb módon tartózkodik ott, és az Exporttörvények nem tiltják meg Önnek a SZOFTVERBE beépített Adobe-szoftver átvételét. A SZOFTVERBE beépített Adobe-szoftver használati jogát azzal a feltétellel adjuk, hogy ez a jog elvész, amennyiben Ön nem tartja be a jelen EULA feltételeit.

16.7 Védjegyek. Az Adobe és az Adobe PDF függvénytár az Adobe Systems Incorporated védjegye vagy bejegyzett védjegye az Egyesült Államokban és/vagy más országokban.

17. Exportálási szabályok

17.1 A SZOFTVER nem kerül exportálásra vagy újraexportálásra azon ország exportálási törvényei rendelkezéseinek megsértésével, melyben a SZOFTVERT vásárolták vagy más módon beszerezték. Továbbá, Ön kijelenti és biztosítja, hogy a vonatkozó jogszabályok értelmében Önnek nincs megtiltva a SZOFTVER átvétele.

18. Jogérvényesítés

18.1 Amennyiben a SZOFTVERT az Egyesült Államokban, Kanadában, Mexikóban, Japánban vagy Tajvanon vásárolta, akkor ezt a Végfelhasználói licencszerződést Santa Clara megye bíróságai, Kalifornia állam, Amerikai Egyesült Államok, fogják érvényesíteni és értelmezni a vonatkozó hatályos törvények szerint.

18.2 Amennyiben a SZOFTVERT Ausztriában, Belgiumban, Dániában, Finnországban, Franciaországban, Görögországban, Hollandiában, Írországban, Luxemburgban, Németországban, Olaszországban, Portugáliában, Spanyolországban, Svédországban, az Egyesült Királyságban vagy a jelen EULA 18.3 vagy 18.4 pontjában nem említett Európai Unió tagállamban, ill. Svájcban, Norvégiában, Izlandon vagy Liechtensteinben vásárolta, akkor ezt a Végfelhasználói licencszerződést a Német Szövetségi Köztársaság müncheni bíróságai fogják érvényesíteni és értelmezni a vonatkozó hatályos törvények szerint.

18.3 Amennyiben a SZOFTVERT Oroszországban, Belorussziában, Kazahsztánban vagy Ukrajna és Moldova kivételével más FÁK-tagállamban vásárolta, ill. Lettországban, Litvániában vagy Észtországban vette meg a SZOFTVERT, akkor ezt a Végfelhasználói licencszerződést az Oroszországi Föderáció moszkvai bíróságai fogják érvényesíteni és értelmezni a vonatkozó hatályos törvények szerint.

18.4 Amennyiben a SZOFTVERT Albániában, Bosznia és Hercegovinában, Bulgáriában, Cipruson, Csehországban, Horvátországban, Izraelben, Lengyelországban, Macedóniában, Magyarországon, Máltán, Romániában, Szerbia és Montenegróban, Szlovákiában, Szlovéniában, Törökországban, Ukrajnában vagy Moldovában vásárolta, akkor ezt a Végfelhasználói licencszerződést az Oroszországi Föderáció moszkvai bíróságai fogják érvényesíteni és értelmezni a vonatkozó hatályos törvények szerint.

18.5 Jelen EULA nem kerül a 18.1-18.4 pontban leírt esetekben érvényesítésre semmilyen igazságszolgáltatás, vagy a United Nations Convention on Contracts for the International Sale of Goods (az ENSZ nemzetközi árukereskedelmi konvenciója, más néven: Bécsi Vételi Egyezmény), melynek alkalmazása határozottan kizárt, jogszabályainak ellentmondásai miatt.

18.6 Amennyiben a SZOFTVERT a 18.1-18.4 pontban meghatározottaktól eltérő országban vásárolta, akkor ezt a Végfelhasználói licencszerződést annak az országnak a bíróságai fogják érvényesíteni és értelmezni a vonatkozó hatályos törvények szerint, amelyben Ön a SZOFTVERT vásárolta.

19. Egyéb rendelkezések

19.1 Amennyiben Ön a SZOFTVERT az interneten szerezte be (beleértve az "Újra nem értékesíthető" és/vagy a "Frissítés" változatokat), akkor az ABBYY nem látja el Önt nyomtatott anyagokkal, beleértve a Felhasználói kézikönyvet.

19.2 Az ABBYY garantálja, hogy a SZOFTVER telepítésekor és regisztrálásakor az Ön által megadott valamennyi személyes adatot szigorúan az ABBYY-csoporton belül tárolja és használja fel.

19.3 Az ABBYY garantálja, hogy a SZOFTVER aktiválásakor az Ön által megadott valamennyi személyi adatot szigorúan az ABBYY tárolja és használja fel.

19.4 Ön elfogadja, hogy kártalanítja, sértetlennek tartja és megvédi az ABBYY-t olyan igény, felelősség, veszteség, tevékenység, károsodás és/vagy peres eljárás ellen, beleértve az ügyvédi munkadíjat, mely a SZOFTVER használatából és/vagy a SZOFTVER iránti bizalomból ered vagy ahhoz kapcsolódik.

20. Államigazgatási használat

20.1 Ha a SZOFTVER használata az Egyesült Államok kormánya vagy más USA állami szerv által történik, akkor a következő kiegészítő feltételek lépnek érvénybe: (1) Korlátozott számítógépes szoftver, a szövetségi törvény (Federal Acquisition Regulations) Adatjogok-Általános fejezetének 52.227-14 paragrafusában meghatározottak szerint; és (2) a kormány általi használat, másolás vagy közlés a DFARS 252.227-7013 bekezdésének (c)(1)(ii) pontjában, a Műszaki adatok és a számítógépes szoftver jogok cikkelyében szabályozza.

21. Általános rendelkezések

21.1 Amennyiben a jelen EULA valamely részét hiányosnak vagy végrehajthatatlannak ítélik, akkor az nincs hatással az EULA mérlegének érvényességére, mely az abban kikötött feltételek értelmében érvényes és alkalmazható marad. A jelen EULA nem fogja egy fogyasztóként eljáró fél törvényes jogait sem befolyásolni.


What Is ABBYY PDF Transformer?

Mi az ABBYY PDF Transformer?

Az ABBYY PDF Transformer az ABBYY FineReaderre, a világhírű optikai karakterfelismerő (OCR) rendszerre épül, ami az ABBYY PDF Transformert a legsokoldalúbb PDF-konvertálási megoldássá teszi, mely mindenféle típusú PDF kezelésére képes.

Fő funkciói:

  1. PDF-átalakítás
    • Az ABBYY PDF Transformerrel mindenféle típusú PDF fájlt konvertálhat DOC, RTF, XLS, HTML, TXT és kereshető PDF formátumba, megőrizve azok eredeti formázását.
    • A Microsoft Office alkalmazásokba történő beépülésnek köszönhetően közvetlenül a Microsoft Wordben vagy a Microsoft Excelben nyithatja meg a PDF fájlokat.
    • A PDF fájlok átalakításakor az ABBYY PDF Transformer automatikusan ismeri fel az internetes hiperhivatkozásokat és e-mail címeket, és a kimeneti dokumentumokban ugyancsak létrehozza azokat.

  2. PDF-létrehozás

    • Az ABBYY PDF Transformerrel DOC, RTF, XLS, PPT, HTML, VSD és TXT fájlokat konvertálhat PDF formátumba. Megadhatja a kimeneti fájl méretét, és megakadályozhatja az illetéktelen hozzáférést.
    • A Microsoft Office alkalmazásokba történő beépülésnek köszönhetően közvetlenül a Microsoft Wordből, Microsoft Excelből, Microsoft PowerPointból és Microsoft Visioból hozhat létre PDF fájlokat.
    • Az ABBYY PDF Transformerrel lemezre mentheti a kimeneti fájlt vagy e-mailhez csatolva elküldheti.

Rugalmas beállítások és egyszerű használhatóság:

  • Csak a megadott oldalak átalakításával felgyorsíthatja a konvertálást;

  • A PDF dokumentumban használt nyelvek és a konvertálandó területek megadásával javíthat a konvertálás minőségén;

  • Szabályozhatja a kimeneti PDF fájlok méretét;

  • Megakadályozhatja a létrehozott PDF fájlokhoz történő illetéktelen hozzáférést.

Az ABBYY PDF Transformer 2.0 újdonságai

Támogatott formátumok

Az ABBYY PDF Transformer 2.0 próbaváltozata

Támogatott konvertálási nyelvek


Az ABBYY PDF Transformer 2.0 újdonságai

PDF fájlok létrehozása közvetlenül a Microsoft Office alkalmazásokból

Az ABBYY PDF Transformer most már a "PDF->szöveg" és a "szöveg->PDF" konvertálási funkciókat egyaránt tartalmazza, így nincs szükség további segédeszközökre.

Az ABBYY PDF Transformer 2.0 bármilyen Microsoft Word dokumentumból, Excel táblázatból, PowerPoint bemutatóból vagy Visio diagramból közvetlenül készít PDF fájlt. A PDF fájlt szükség esetén jelszóval is védheti.

Az új PDF-XChange for ABBYY PDF Transformer 2.0 nyomtatóval virtuálisan bármilyen alkalmazásból hozhat létre PDF fájlt.

További információ a PDF fájlok létrehozásáról

Megújult felhasználói kezelőfelület

A teljesen áttervezett kezelőfelületen átvizsgálhatja a PDF fájlt, és csak a vonatkozó oldalakat vagy részeket jelölheti ki konvertálásra. Az új kezelőfelület a konvertálási beállítások és a könnyen használható eszközök optimális készletét nyújtja a konvertálási eredmény minőségének javítása érdekében.

További információ az ABBYY PDF Transformer 2.0 felhasználói kezelőfelületéről

Az elrendezés tökéletes megőrzése

Az új területkijelölő eszközök használatával teljesen megőrizheti a PDF fájlok konvertálásakor a dokumentumok elrendezését, beleértve az illusztrációkat és táblázatokat tartalmazó összetett dokumentumokat, és biztos lehet abban, hogy (például Microsoft Wordben) a kimeneti dokumentum megőrzi az összes ilyen formázást.

További információ a területkijelölő eszközökről

Mentés kereshető PDF formátumba

Ezzel az új mentési formátummal lehetőség van a képolvasóval vagy multifunkciós perifériával (MFP) beolvasott bármilyen PDF fájl kereshető PDF dokumentummá átalakítására egyetlen kattintással.

A hiperhivatkozások megtartása

A PDF fájlok konvertálásakor az ABBYY PDF Transformer 2.0 megtartja a PDF dokumentumban lévő hivatkozásokat és hiperhivatkozásokat. Például, ha egy PDF fájl tartalomjegyzéke dokumentumoldalakra mutató hivatkozások formájában készült, akkor a kimeneti Word dokumentumban a program eredeti formájukban állítja vissza ezeket a belső hivatkozásokat.

A dokumentum tulajdonságainak megtartása

A PDF fájlok kereshető PDF, DOC/RTF, XLS vagy HTML formátumba konvertálásakor az ABBYY PDF Transformer 2.0 most már megőrzi a dokumentum kiegészítő tulajdonságait, mint például a cím, a szerző, a tárgy és a kulcsszavak. Az operációs rendszer és más szoftverek fel tudják használni ezeket a tulajdonságokat a mentett fájlok indexeléséhez és kereséséhez.


Támogatott formátumok

PDF dokumentumok konvertálása

Az ABBYY PDF Transformer egy egyszerűen használható eszköz, mellyel teljes PDF dokumentumokat, vagy csak a kijelölt PDF oldalakat konvertálhatja más formátumokba, mint Microsoft Word, Microsoft Excel, HTML, RTF, TXT vagy kereshető PDF.

Az ABBYY PDF Transformer 2.0 a következő formátumokat támogatja:

  • Microsoft Word dokumentum (*.doc)
    Microsoft Word 2003/XP/2000
  • Rich Text Format (*.rtf)
    Microsoft Word 2003/XP/2000
  • Egyszerű szöveg (*.txt)
  • Microsoft Excel munkalap (*.xls)
    Microsoft Excel 2003/XP/2000
  • Hiperszöveg leíró nyelv (*.htm, *.html)
  • Kereshető PDF dokumentum (*.pdf)
PDF dokumentumok létrehozása

Az ABBYY PDF Transformer egy egyszerűen használható eszköz, mellyel Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio és TXT dokumentumokból hozhat létre PDF fájlokat.

Az ABBYY PDF Transformer 2.0 a következő formátumokat támogatja:

  • Microsoft Word dokumentum (*.doc)
    Microsoft Word 2003/XP/2000
  • Rich Text Format (*.rtf)
    Microsoft Word 2003/XP/2000
  • Egyszerű szöveg (*.txt)
  • Microsoft Excel munkalap (*.xls)
    Microsoft Excel 2003/XP/2000
  • Hiperszöveg leíró nyelv (*.htm, *.html)
    HTML, Unicode HTML 4.0
  • Microsoft PowerPoint bemutató (*.ppt)
    Microsoft PowerPoint 2003/XP/2000
  • Microsoft Visio rajz (*.vsd)
    Microsoft Visio 2003/XP/2000

Megjegyzés: A PDF dokumentumokat a PDF-XChange for ABBYY PDF Transformer 2.0 virtuális nyomtatóval hozhatja létre.

PDF biztonsági beállításai


Az ABBYY PDF Transformer 2.0 próbaváltozata

A próbaváltozat korlátozásai

Az ABBYY PDF Transformer 2.0 próbaváltozatával csak korlátozott számú dokumentum dolgozható fel.

  • A program az első indítástól számított 15 napig futtatható mindössze;

  • Összesen 50 PDF oldal konvertálható;

  • A létrehozott PDF dokumentumokra próba bélyegző kerül, mely hírül adja, hogy a próbaváltozattal készültek

A próbaidő lejárta után, vagy az oldalkorlátozás túllépése esetén meg kell vásárolnia a licencet, és aktiválnia kell a programot a további használathoz.

Az ABBYY-termékek vásárlásáról


Telepítés és indítás

Ez a rész az ABBYY PDF Transformer 2.0 telepítésével és futtatásával foglalkozik.

Az ABBYY PDF Transformer CD-ROM-on található egy telepítőprogram, mely végigvezeti Önt a telepítési folyamaton.

Rendszerkövetelmények

Az ABBYY PDF Transformer telepítése

Az ABBYY PDF Transformer 2.0 indítása


Rendszerkövetelmények

Az ABBYY PDF Transformer 2.0 a következőket igényli:

  1. Számítógép Intel(r) Pentium(r)/Celeron(r)/ Xeon(tm), AMD K6/Athlon(tm)/Duron(tm) vagy kompatibilis processzorral. A processzor 200 MHz-es vagy gyorsabb legyen.
  2. Microsoft(r) Windows(r) Server 2003, Microsoft(r) Windows(r) XP, Microsoft(r) Windows(r) 2000 (SP2 vagy újabb).
  3. 150 MB szabad terület a merevlemezen a program tipikus telepítéséhez, és 70 MB a program működéséhez.
  4. SVGA videókártya és monitor (legkisebb felbontás: 800x600 képpont).

Megjegyzés: A PDF fájlok Microsoft Word, Microsoft Excel és Microsoft PowerPoint dokumentumokból történő létrehozásához a rendszerre telepített megfelelő Microsoft Office alkalmazás szükséges.


Az ABBYY PDF Transformer telepítése

Javasoljuk, hogy zárjon be minden futó alkalmazást az ABBYY PDF Transformer 2.0 telepítése előtt.

Az ABBYY PDF Transformer 2.0 telepítése:

  1. Helyezze be az ABBYY PDF Transformer 2.0 CD-Rom-ot a CD-ROM meghajtóba.
  2. Ha nem indul el automatikusan a telepítőprogram, akkor az ABBYY PDF Transformer 2.0 CD-ROM-on kattintson duplán a setup.exe fájlra.
  3. Kövesse a telepítőprogram utasításait.

vagy:

  1. Helyezze be az ABBYY PDF Transformer 2.0 CD-ROM-ot a CD-ROM meghajtóba.
  2. Kattintson a Start-ra és válassza a Beállítások>Vezérlőpult-ot.
  3. Kattintson kétszer a Programok hozzáadása/eltávolítása ikonra.
  4. Kattintson az Új program hozzáadása-ra, majd a CD vagy Floppy -ra és kövesse a varázsló utasításait.

Telepítési lehetőségek:

Válassza ki a telepítési módot:

  • Tipikus (ajánlott) – Az összes programösszetevőt telepíti. A telepítés nyelve a kezelőfelület nyelveként kerül majd felhasználásra.
    Az ABBYY PDF Transformer 2.0 telepítésekor automatikusan megtörténik a beépülés a Microsoft Office alkalmazásokba. Ennek eredményeként a Windows Intéző helyi menüje kiegészül az ABBYY PDF Transformer 2.0 paranccsal, és az Office alkalmazásokban megjelenik az ABBYY PDF Transformer 2.0 gomb.
  • Egyéni – Csak az Ön által kiválasztott összetevőket telepíti.

Egyéni telepítési lehetőségek:

  1. PDF átalakítása – A PDF fájlok más formátumokba történő konvertálásához szükséges összetevőt telepíti. Válassza ki azokat az alkalmazásokat, melyekbe be akarja építeni az ABBYY PDF Transformer 2.0 alkalmazást.
    Csak a következő alkalmazásokkal történő integrációra van lehetőség: Microsoft Word, Microsoft Excel, Microsoft Outlook, Windows Intéző.
  2. PDF létrehozása – A PDF fájlok létrehozásához szükséges összetevőt telepíti. Válassza ki azokat az alkalmazásokat, melyekbe be kívánja építeni az ABBYY PDF Transformer 2.0-t.
    Csak a következő alkalmazásokkal történő integrációra van lehetőség: Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio, Windows Intéző.

További összetevők telepítése:

  1. Kattintson a Start-ra és válassza a Beállítások>Vezérlőpult-ot.
  2. Kattintson kétszer a Program hozzáadása/eltávolítása ikonra.
  3. Kattintson az Program változtatása vagy eltávolítása gombra, majd az Változtatása-ra és kövesse a varázsló utasításait.
  4. Válassza ki a szükséges összetevőket az Egyéni telepítés párbeszédablakban.
  5. Kövesse a telepítőprogram utasításait.

Megjegyzés: A további összetevők telepítésekor ügyeljen arra, hogy annak a mappának az útvonalát adja meg, melybe az ABBYY PDF Transformer 2.0-t telepítette.

Az ABBYY PDF Transformer 2.0 eltávolítása a számítógépről:

  1. Kattintson a Start-ra és válassza a Beállítások>Vezérlőpult-ot.
  2. Kattintson kétszer a Program hozzáadása/eltávolítása ikonra.
  3. Kattintson az Program változtatása vagy eltávolítása gombra, majd az Eltávolítás-ra és kövesse a varázsló utasításait.
  4. Kövesse a telepítőprogram utasításait.


Az ABBYY PDF Transformer használata

Az ABBYY PDF Transformer 2.0-val történő PDF fájl konvertálásához tegye a következők egyikét:

  • Mutasson a Start>Programok>ABBYY PDF Transformer 2.0 csoportra, és válassza a PDF átalakítása elemet, vagy
  • A Windows Intézőben kattintson jobb gombbal a konvertálni kívánt PDF fájlra, és a helyi menüben mutasson az ABBYY PDF Transformer 2.0 parancsra, majd válassza ki a végrehajtandó műveletet, vagy
  • A Microsoft Word vagy a Microsoft Excel eszköztárán kattintson a PDF átalakítása gombra, vagy
  • A Microsoft Outlookban válassza ki azt az e-mailt, melyhez hozzá van csatolva a konvertálandó PDF fájl, majd az eszköztáron kattintson a PDF átalakítása gombra.

Az ABBYY PDF Transformer 2.0-val történő PDF fájl létrehozásához tegye a következők egyikét:

  • Mutasson a Start>Programok>ABBYY PDF Transformer 2.0 csoportra és válassza a PDF fájl létrehozása elemet, vagy
  • A Windows Intézőben kattintson jobb gombbal az óhajtott DOC, RTF, XLS, PPT, HTML, VSD vagy TXT fájlra, és a helyi menüben mutasson az ABBYY PDF Transformer 2.0 parancsra, majd válassza ki a végrehajtandó műveletet, vagy
  • Válassza ki valamelyik Microsoft Office alkalmazás ABBYY PDF Transformer 2.0 eszköztárán a végrehajtandó műveletet.

Megjegyzés: A PDF fájlok Microsoft Word, Microsoft Excel és Microsoft PowerPoint dokumentumokból történő létrehozásához a rendszerre telepített megfelelő Microsoft Office alkalmazás szükséges.

PDF dokumentumok konvertálása

PDF dokumentumok létrehozása


Az ABBYY PDF Transformer 2.0 aktiválása és regisztrálása

Az ABBYY is érintett a szoftverkalózkodásban, ezért szellemi tulajdonjogai védelme érdekében lépéseket tesz. A szoftverkalózkodás a szoftvergyártók és a végfelhasználók számára egyaránt káros hatással van. Legális szoftverpéldány vásárlásakor a felhasználók biztosak lehetnek abban, hogy harmadik fél által nem módosított vagy megváltoztatott, minőségi termékhez jutnak hozzá. Az illegális termékek sohasem biztonságosak.

Az ABBYY PDF Transformer 2.0-t azért kell aktiválnia, hogy teljes módban tudja használni a programot. Ebben az esetben a program telepítése után az Ön példányának aktiválását kérő üzenet fog megjelenni. A nem aktivált példány próba módban fog futni.

Az ABBYY arra biztatja Önt, hogy regisztrálja az Ön ABBYY PDF Transformer 2.0 példányát, ami ingyenes műszaki tanácsadás igénybevételére is feljogosít. Az aktiváláskor vagy később tudja regisztrálni az Ön példányát.

Az ABBYY PDF Transformer 2.0 aktiválásáról

Az ABBYY PDF Transformer 2.0 regisztrálásáról

Aktiválási és regisztrációs adatvédelmi nyilatkozat


Az ABBYY PDF Transformer 2.0 aktiválásáról

Fontos!

A termék nem aktivált példánya próba módban fog futni.

Ha nem jelenik meg az Ön ABBYY PDF Transformer 2.0 példányának aktiválását kérő üzenet, akkor az Ön példányát nem kell aktiválni.

Hogyan történik az aktiválás?

Az aktiváláshoz nagyon kevés időre van szükség, végrehajtásában a programba beépített Aktiválás Varázsló segít. A barátságos kezelőfelületű Aktiválás Varázsló közreműködik az aktiváláshoz szükséges információk ABBYY részére történő elküldésben.

Az aktiválási információt kódként (telepítési azonosító) küldi el a program, amit annak a számítógépnek az információja alapján generál, melyre a szoftvert telepítették. A kód generálásához az alkalmazás nem használ fel semmilyen személyes adatot a felhasználóról vagy a számítógépről, a felhasználót pedig nem lehet beazonosítani ezzel a kóddal.

Aktiválási módok

  • interneten keresztül (ajánlott)
    Az aktiválás automatikusan történik, mindössze néhány másodpercet vesz igénybe. Ehhez a módhoz internetkapcsolatra van szükség.
  • e-mailben
    A program által generált, az aktiváláshoz szükséges információkat tartalmazó elektronikus üzenetet kell elküldeni. A postázó robot gyors válaszának biztosítása érdekében ne változtasson az üzenet szövegén vagy Tárgy mezőjén.
  • faxon vagy telefonon
    Fel kell hívni a legközelebbi ABBYY-irodát vagy partnert, majd be kell diktálni a kezelőnek a telepítési azonosítót és a sorozatszámot. A legtöbb országban faxon is elvégezhető ez a művelet. Az aktiváláshoz szükséges információt tartalmazó üzenet generálása automatikusan történik, Önnek csak ki kell nyomtatnia és el kell faxolnia a legközelebbi ABBYY-irodának vagy partnernek. A válaszban fogja megkapni a program aktiválásához felhasználandó aktiváló kódot.

Az aktiválás befejezése után korlátozások nélkül használhatja az alkalmazást a jelenlegi számítógépen.

Egy és ugyanarra a számítógépre újraaktiválás nélkül korlátlan számban újratelepítheti az ABBYY PDF Transformert. Fontosabb frissítés, a merevlemez formázása vagy az operációs rendszer újratelepítése esetén azonban lehet, hogy további aktiválásra lesz szükség.

Aktiválási adatvédelmi nyilatkozat

Az ABBYY PDF Transformer 2.0 aktiválása párbeszédablak

ABBYY-irodák

Műszaki tanácsadás


Az ABBYY PDF Transformer 2.0 regisztrálásáról

Az Ön ABBYY PDF Transformer 2.0 példányának regisztrálása a következő előnyöket nyújtja:

  • Ingyenes műszaki tanácsadás az ABBYY PDF Transformerhez;
  • Egyedülálló kedvezmények más ABBYY-termék vásárlásához;
  • Tájékoztatók az ABBYY-termékek frissítéseiről.

Ha az aktiváláskor nem regisztrálta a terméket, később regisztrálhatja a programot.

Az Ön példányának regisztrálása:

Az információs panelban kattintson a Regisztrálás most! hivatkozásra, és töltse ki a regisztrációs űrlapot. (A Regisztráció most! hivatkozás csak akkor látható, ha aktiválta az Ön ABBYY PDF Transformer példányát.) Vagy, regisztrálhatja a terméket az ABBYY webhelyén is.

ABBYY PDF Transformer regisztrációs űrlap

Aktiválási és regisztrációs adatvédelmi nyilatkozat

Az ABBYY PDF Transformer 2.0 regisztrálása párbeszédablak


Aktiválási és regisztrációs adatvédelmi nyilatkozat

Aktiválási adatvédelmi nyilatkozat

A program teljesen működőképes módban történő használatához aktiválni kell az alkalmazást.

Az aktiválás során az ABBYY PDF Transformer Aktiválás Varázsló egy egyedi telepítési azonosítót készít, mely az Ön PC-konfigurációját jelképezi az aktiválás idején. A telepítési azonosító nem tartalmaz semmiféle személyes adatot, semmilyen információt az Ön számítógépén lelhető szoftverekről vagy adatokról, sem a számítógép speciális típusáról vagy gyártmányáról. A telepítési azonosító kizárólag az aktiválás céljából azonosítja be az Ön számítógépét. A varázsló az Ön ABBYY PDF Transformer példányának nevét, sorozatszámát, verziószámát és kezelőfelületének nyelvét továbbítja az ABBYY aktiválási kiszolgálónak a telepítési azonosítóval. Ezt az információt csak arra használja fel, hogy kiválassza az aktiválás eredményéről történő tájékoztatáshoz a válaszüzenet megfelelő nyelvét és tartalmát, semmilyen más célra nem kerül felhasználásra.

Regisztrációs adatvédelmi nyilatkozat

Az ABBYY garantálja, hogy az Ön engedélye nélkül nem adja ki harmadik félnek az Ön adatait.

Ezt az információt az ABBYY-csoport arra használhatja fel, hogy értesítse Önt az új kiadásokról, az árváltozásokról vagy különleges ajánlatairól, de csak abban az esetben, ha Ön a regisztrációs párbeszédablak vonatkozó lehetőségének kijelölésével hozzájárult ezen értesítések küldéséhez.

Az ABBYY PDF Transformer 2.0 regisztrálásáról

Az ABBYY PDF Transformer 2.0 regisztrálása párbeszédablak

Az ABBYY PDF Transformer 2.0 aktiválása párbeszédablak


PDF biztonsági beállításai

A PDF, avagy Portable Document Format (hordozható dokumentum formátum) egy széles körben használt elektronikus dokumentum formátum. Az ilyen formátumú fájlok valamennyi környezetben ugyanúgy néznek ki és nyomtathatók, mivel részletes információt tartalmaznak az adott dokumentum formázásáról, karakterkészleteiről és grafikáiról. Mindezen előnyök visszaütője azonban, hogy a PDF fájlokban nem szerkeszthető a szöveg, nem módosítható a formázás, vagy nem lehet dolgozni numerikus adatokkal.

Az ABBYY PDF Transformer 2.0 bármilyen típusú PDF dokumentumot szerkeszthető formátumúvá tud átalakítani, megőrizve azok eredeti formázását.

Saját PDF dokumentumokat is létrehozhat vele. Az ABBYY PDF Transformer a Tracker Software Products Ltd. nyomtató-illesztőprogramjával készíti a PDF dokumentumokat.

Jelszóval védett PDF fájlok

A PDF fájlokat szerzőik megvédhetik az illetéktelenek általi megtekintéstől és/vagy az adatok kinyerésétől. Csak a jelszót ismerő felhasználók férhetnek hozzá ezekhez a PDF fájlokhoz, ami biztosítja a szerzők szerzői jogainak védelmét. A PDF fájlokat a következő típusú jelszavakkal védheti:

  • Dokumentum megnyitási jelszó
    Ezzel a jelszóval a dokumentum illetéktelenek általi megtekintését védheti; a felhasználóknak meg kell adniuk a jelszót a fájl megnyitásához.
  • Hozzáférési jelszó
    Ezzel a jelszóval a dokumentum illetéktelenek általi szerkesztését és nyomtatását védheti; a felhasználóknak meg kell adniuk a jelszót a fájl módosításához vagy nyomtatásához.

Az ABBYY PDF Transformer lehetőséget ad:

  • Jelszóval védett PDF fájlok konvertálására
    Amikor egy jelszóval védett PDF fájlt kísérel megnyitni, a program a jelszó megadását fogja kérni. Ha nem az érvényes jelszót írja be, akkor a fájl nem nyílik meg, és nem kerül konvertálásra.
  • Jelszavak megadására a PDF dokumentumok létrehozásakor
    Egy PDF fájl létrehozásakor védheti azt vagy az egyik jelszóval (pl. vagy a dokumentum megnyitási jelszóval, vagy a hozzáférési jelszóval), vagy mindkét jelszóval.

PDF dokumentumok konvertálása

PDF dokumentumok létrehozása

PDF szerkesztésének és nyomtatásának korlátozása párbeszédablak

PDF megnyitásának korlátozása párbeszédablak


PDF dokumentumok konvertálása

Az ABBYY PDF Transformer egy egyszerűen használható eszköz, mellyel teljes PDF dokumentumokat, vagy csak kijelölt PDF oldalakat konvertálhat más formátumokba, mint Microsoft Word, Microsoft Excel, HTML, RTF, TXT vagy kereshető PDF.

Az alábbi folyamatábra vázlatosan szemlélteti a dokumentum-konvertálási folyamatot:

Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez

Tipp: A folyamatábra megfelelő blokkjára kattintással tájékozódhat az egyes lépésekről.

A megadott konvertálási beállítások határozzák meg a kimeneti dokumentum megjelenését és tulajdonságait. Az átalakítási tulajdonságok megfelelő megválasztásával jelentős javulást érhet el a konvertálás minőségében.

Ez a rész részletes utasításokat ad a PDF dokumentumok Microsoft Office alkalmazásokból történő átalakításához, tanácsokat ad az optimális konvertálási beállítások kiválasztásához, továbbá tippeket ad a konvertálás eredményének javításához.

PDF dokumentumok átalakítása az ABBYY PDF Transformer 2.0-ban

PDF dokumentumok konvertálása a Microsoft Wordben

PDF dokumentumok átalakítása a Microsoft Excelben

PDF fájlok átalakítása a Microsoft Outlookban

PDF fájlok átalakítása a Windows Intézőből

A konvertálás eredményének javítása


PDF átalakítása ablak

A PDF átalakítása ablakban állíthatja be a konvertálás tulajdonságait:

Megjegyzés: Lehet, hogy némely beállítás nem látható. Kattintson a "+" jelre a beállításlista legördítéséhez.


PDF dokumentumok átalakítása az ABBYY PDF Transformer 2.0-ban

  1. Indítsa el az ABBYY PDF Transformer 2.0-t (Start>Programok>ABBYY PDF Transformer 2.0>PDF fájl átalakítása...).
  2. Kattintson a PDF megnyitása gombra, és a megnyíló párbeszédablakban jelölje ki a konvertálandó fájlt.
    Megjegyzés: Ha a PDF fájl jelszóval védett, akkor a program kérni fogja a jelszót. Ha háromszor hibás jelszót ír be, akkor a jelszó párbeszédablak bezárul és a PDF fájl nem nyílik meg.
  3. Válassza ki a kimeneti formátumot:
  4. Ellenőrizze a PDF-konvertálás beállításait:
    1. Fájlnév
      Alapértelmezésként a dokumentum a forrásmappába kerül mentésre, és a forrásdokumentuméval azonos lesz a neve. Eltérő mappa kiválasztásához, vagy a fájl nevének megváltoztatásához kattintson a Módosítás… elemre.
    2. Oldaltartomány
      Az Átalakítandó oldalak alatti lehetőségek teszik lehetővé a teljes PDF fájl vagy csak a kijelölt oldalak konvertálását:
      • Mind - A teljes PDF dokumentumot konvertálja,
      • Oldalak - A kijelölt oldalakat konvertálja. Megadhat vesszővel elválasztott oldalszámokat és/vagy oldaltartományokat, pl. 1,2, 4-12.
    3. Elrendezés megőrzése
       Ezek az Elrendezés megőrzése alatt bejelölt lehetőségek. Az ebben a csoportban elérhető lehetőségek az Ön által meghatározott kimeneti formátumtól függnek.

      Microsoft Word,
      HTML, RTF dokumentum
      • Eredeti elrendezés
        Az ezzel a móddal készített kimeneti dokumentum pont úgy néz ki, mint az eredeti.
      • Szövegfuttatás
        Ez a mód megtartja az eredeti szöveget, azonban némely formázása elvész. A kimeneti dokumentum megőrzi a bekezdéseket és a betűtípusokat, de nem tartja meg az oszlopokat, az objektumok pontos helyét vagy a sortávolságot.
      • A képek megtartása
        Ez a mód megőrzi az eredeti dokumentum képeit. Ha a forrás PDF fájl nagyobb számú képet tartalmaz, akkor a kimeneti fájl mérete is meglehetősen nagy lehet. A fájlméret csökkentéséhez törölje A képek megtartása lehetőséget.

      Microsoft Excel dokumentum
      • A táblázaton kívüli szövegek mellőzése
        A kimeneti XLS fájl csak a táblázatokat tartja meg az eredeti PDF fájlból. A többi szöveg nem kerül konvertálásra.
      • A numerikus értékek számmá alakítása
        A PDF fájlokban tárolt numerikus értékek Microsoft Excel számokká kerülnek konvertálásra, mely aritmetikai műveletek végrehajtását teszi lehetővé a numerikus cellákban.

      TXT dokumentum
      • Oldaltörés karakter (#12) beszúrása oldalelválasztóként
        A program pontosan ugyanúgy osztja fel oldalakra a szöveget, mint az eredeti PDF dokumentumban. Ha nem jelöli be ezt a lehetőséget, akkor egy oldaltörés sem kerül felhasználásra.
      • Üres sor beszúrása bekezdéselválasztóként
        A bekezdéseket üres sorok fogják elválasztani.

      Megjegyzés: Kereshető PDF fájllá konvertáláskor alapértelmezésként az eredeti elrendezést tartja meg a program.

    4. A PDF dokumentum nyelvei
      A listában csak azoknak a nyelveknek kell szerepelniük, melyek ténylegesen felhasználásra kerülnek a PDF dokumentumban. Az ABBYY PDF Transformer első futtatásakor ez a lista két nyelvet tartalmaz - az angolt és a kezelőfelület nyelvét.
      A dokumentum nyelveinek megváltoztatásához kattintson a Módosítás… elemre.
      Megjegyzés: Háromnál több nyelv egyszerre történő használatát nem javasoljuk. Ennél több nyelv több hibát eredményezhet a kimeneti fájl szövegében.
  5. A konvertálás megkezdéséhez kattintson az Átalakítás gombra.

A kimeneti dokumentum az Ön által kiválasztott formátumban kerül mentésre és a megfelelő alkalmazásban nyílik meg.

Megjegyzés:

  1. Az Átalakítás gomb megnyomására megnyílik a konvertálás párbeszédablak, melyben folyamatkijelző, tippek és a konvertálás közben megjelenített figyelmeztetések láthatók. Annak az oldalnak a megnyitásához, melyhez figyelmeztetés jelent meg, csak kattintson az oldalszámra.
  2. Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon a konvertálási beállítások módosításával, és/vagy a szöveg-, táblázat- és képterületek kézi kijelölésével. További információ A konvertálás eredményének javítása témakörben.

A konvertálás eredményének javítása

PDF átalakítása párbeszédablak


PDF dokumentumok konvertálása a Microsoft Wordben

Az ABBYY PDF Transformer 2.0 telepítésekor a telepítőprogram beépíti az alkalmazást a Windows Intézőbe és a Microsoft Office-ba. Ennek eredményeként jelenik meg a PDF Transformer gomb a Microsoft Wordben.

PDF fájl konvertálása a Microsoft Wordben:

  1. Indítsa el a Microsoft Wordöt.
  2. Az eszköztáron kattintson a PDF átalakítása gombra. A megnyíló párbeszédablakban jelölje ki a konvertálandó fájlt, majd kattintson a PDF megnyitása gombra.
    Megjegyzés: Ha a PDF fájl jelszóval védett, akkor a program kérni fogja a jelszót. Ha háromszor ír be hibás jelszót, akkor bezárul a jelszó párbeszédablak, és nem nyílik meg a PDF fájl.
  3. Válasszon a következők közül a legördülő listában:
    • Átalakítás Microsoft Word dokumentummá - a konvertálás eredménye új Word dokumentumban fog megnyílni,
    • Átalakítás jelenlegi Microsoft Word dokumentummá - A konvertálás eredményét a jelenlegi Word dokumentumba szúrja be a program az egérkurzor pozíciójánál.
  4. Ellenőrizze a PDF-konvertálás beállításait:
    1. Fájlnév (új Word dokumentumba történő konvertáláskor)
      Alapértelmezésként a dokumentum a forrásmappába kerül mentésre, és a forrásdokumentuméval azonos lesz a neve. Eltérő mappa kiválasztásához, vagy a fájl nevének megváltoztatásához kattintson a Módosítás… elemre.
    2. Oldaltartomány
      Az Átalakítandó oldalak alatti lehetőségek teszik lehetővé a teljes PDF fájl vagy csak a kijelölt oldalak konvertálását:
      • Mind - A teljes PDF dokumentumot konvertálja,
      • Oldalak - A kijelölt oldalakat konvertálja. Megadhat vesszővel elválasztott oldalszámokat és/vagy oldaltartományokat, pl. 1,2, 4-12.
    3. Elrendezés megőrzése
      Itt döntheti el, hogy meg kívánja-e tartani az eredeti formázást és/vagy a képeket:
      • Eredeti elrendezés
        Az ezzel a móddal készített kimeneti dokumentum pont úgy néz ki, mint az eredeti.
      • Szövegfuttatás
        Ez a mód megtartja az eredeti szöveget, azonban némely formázása elvész. A kimeneti dokumentum megőrzi a bekezdéseket és a betűtípusokat, de nem tartja meg az oszlopokat, az objektumok pontos helyét vagy a sortávolságot.
      • A képek megtartása
        Ez a mód megőrzi az eredeti dokumentum képeit. Ha a forrás PDF fájl nagyobb számú képet tartalmaz, akkor a kimeneti fájl mérete is meglehetősen nagy lehet. A fájlméret csökkentéséhez törölje A képek megtartása lehetőséget.
    4. A PDF dokumentum nyelvei
      A listában csak azoknak a nyelveknek kell szerepelniük, melyek ténylegesen felhasználásra kerülnek a PDF dokumentumban. Az ABBYY PDF Transformer első futtatásakor ez a lista két nyelvet tartalmaz - az angolt és a kezelőfelület nyelvét.
      A dokumentum nyelveinek megváltoztatásához kattintson a Módosítás… elemre.
      Megjegyzés: Háromnál több nyelv egyszerre történő használatát nem javasoljuk. Ennél több nyelv több hibát eredményezhet a kimeneti fájl szövegében.
  5. A konvertálás megkezdéséhez kattintson az Átalakítás gombra.

Megjegyzés:

  1. Az Átalakítás gomb megnyomásakor megnyílik a konvertálás párbeszédablak, melyben folyamatkijelző, tippek és a konvertálás közben megjelenített figyelmeztetések láthatók. Annak az oldalnak a megnyitásához, melyhez figyelmeztetés jelent meg, csak kattintson az oldalszámra.
  2. Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon a konvertálási beállítások módosításával, és/vagy a szöveg-, táblázat- és képterületek kézi kijelölésével. További információ A konvertálás eredményének javítása témakörben.

A konvertálás eredményének javítása

PDF átalakítása párbeszédablak


PDF dokumentumok átalakítása a Microsoft Excelben

Az ABBYY PDF Transformer 2.0 telepítésekor a telepítőprogram beépíti az alkalmazást a Windows Intézőbe és a Microsoft Office-ba. Ennek eredményeként jelenik meg a PDF Transformer gomb a Microsoft Excelben.

PDF fájl konvertálása a Microsoft Excelben:

  1. Indítsa el a Microsoft Excelt.
  2. Az eszköztáron kattintson a PDF átalakítása gombra. A megnyíló párbeszédablakban jelölje ki a konvertálandó fájlt, majd kattintson a PDF megnyitása gombra.
    Megjegyzés: Ha a PDF fájl jelszóval védett, akkor a program kérni fogja a jelszót. Ha háromszor ír be hibás jelszót, akkor bezárul a jelszó párbeszédablak, és nem nyílik meg a PDF fájl.
  3. Ellenőrizze a PDF-konvertálás beállításait:
    1. Fájlnév
      Alapértelmezésként a dokumentum a forrásmappába kerül mentésre, és a forrásdokumentuméval azonos lesz a neve. Eltérő mappa kiválasztásához, vagy a fájl nevének megváltoztatásához kattintson a Módosítás… elemre.
    2. Oldaltartomány
      Az Átalakítandó oldalak alatti lehetőségek teszik lehetővé a teljes PDF fájl vagy csak a kijelölt oldalak konvertálását:
      • Mind - A teljes PDF dokumentumot konvertálja,
      • Oldalak - A kijelölt oldalakat konvertálja. Megadhat vesszővel elválasztott oldalszámokat és/vagy oldaltartományokat, pl. 1,2, 4-12.
    3. Elrendezés megőrzése
      Ezekkel a beállításokkal mentheti a megfelelő formátumba a táblázatokat:
      • A táblázaton kívüli szövegek mellőzése
        A kimeneti XLS fájl csak a táblázatokat tartja meg az eredeti PDF fájlból. A többi szöveg nem kerül konvertálásra.
      • A numerikus értékek számmá alakítása
        A PDF fájlokban tárolt numerikus értékek Microsoft Excel számokká kerülnek konvertálásra, mely aritmetikai műveletek végrehajtását teszi lehetővé a numerikus cellákban.
    4. A PDF dokumentum nyelvei
      A listában csak azoknak a nyelveknek kell szerepelniük, melyek ténylegesen felhasználásra kerülnek a PDF dokumentumban. Az ABBYY PDF Transformer első futtatásakor ez a lista két nyelvet tartalmaz - az angolt és a kezelőfelület nyelvét.
      A dokumentum nyelveinek megváltoztatásához kattintson a Módosítás… elemre.
      Megjegyzés: Háromnál több nyelv egyszerre történő használatát nem javasoljuk. Ennél több nyelv több hibát eredményezhet a kimeneti fájl szövegében.
  4. A konvertálás megkezdéséhez kattintson az Átalakítás to gombra.

A kimeneti dokumentum Microsoft Excel formátumban kerül mentésre, és a Microsoft Excelben nyílik meg.

Megjegyzés:

  1. Az Átalakítás gomb megnyomásakor megnyílik a konvertálás párbeszédablak, melyben folyamatkijelző, tippek és a konvertálás közben megjelenített figyelmeztetések láthatók. Annak az oldalnak a megnyitásához, melyhez figyelmeztetés jelent meg, csak kattintson az oldalszámra.
  2. Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon a konvertálási beállítások módosításával, és/vagy a szöveg-, táblázat- és képterületek kézi kijelölésével. További információ A konvertálás eredményének javítása témakörben.

A konvertálás eredményének javítása

PDF átalakítása párbeszédablak


PDF fájlok átalakítása a Microsoft Outlookban

Az ABBYY PDF Transformer 2.0 telepítésekor a telepítőprogram beépíti az alkalmazást a Windows Intézőbe és a Microsoft Office-ba. Ennek eredményeként jelenik meg a PDF Transformer gomb a Microsoft Outlookban.

Elektronikus üzenethez csatolt PDF fájl konvertálása:

  1. Indítsa el a Microsoft Outlookot, és válassza ki azt az e-mailt, melyhez mellékelték a PDF fájlt.
  2. Az eszköztáron és a megnyíló párbeszédablakban kattintson a PDF átalakítása gombra, majd válassza ki a konvertálandó PDF fájlt.
    Megjegyzés:
  • Csak egyetlen konvertálandó PDF fájlt választhat ki.
  • Ha a PDF fájl jelszóval védett, akkor a program kérni fogja a jelszót. Ha három alkalommal ír be hibás jelszót, akkor bezárul a jelszó párbeszédablak, és nem nyílik meg a PDF fájl.
  3. Válassza ki a kimeneti formátumot:
  4. Ellenőrizze a PDF-konvertálás beállításait:
    1. Fájlnév
      Alapértelmezésként a program a Dokumentumok mappába helyezi a kimeneti dokumentumot, és az eredeti fájléval azonos lesz a neve. A kimeneti fájl nevének és helyének megváltoztatásához kattintson a Módosítás… elemre.
    2. Oldaltartomány
      Az Átalakítandó oldalak alatti beállítások teszik lehetővé vagy a teljes PDF fájl, vagy csak a kijelölt oldalak konvertálását:
      • Mind - A teljes PDF dokumentumot konvertálja,
      • Oldalak - A kiválasztott oldalakat konvertálja. Megadhat vesszővel elválasztva oldalszámokat és/vagy oldaltartományokat, pl. 1,2, 4-12.
    3. Elrendezés megőrzése
      Ezek az Elrendezés megőrzése alatt megadott beállítások. Az ebben a csoportban elérhető lehetőségek az Ön által meghatározott kimeneti formátumtól függnek.

      Microsoft Word,
      HTML, RTF dokumentum
      • Eredeti elrendezés
        Az ezzel a móddal készített kimeneti dokumentum pont úgy néz ki, mint az eredeti.
      • Szövegfuttatás
        Ez a mód megtartja az eredeti szöveget, azonban némely formázása elvész. A kimeneti dokumentum megőrzi a bekezdéseket és a betűtípusokat, de nem tartja meg az oszlopokat, az objektumok pontos helyét vagy a sortávolságot.
      • A képek megtartása
        Ez a mód megőrzi az eredeti dokumentum képeit. Ha a forrás PDF fájl nagyobb számú képet tartalmaz, akkor a kimeneti fájl mérete is meglehetősen nagy lehet. A fájlméret csökkentéséhez törölje A képek megtartása beállítást.

      Microsoft Excel dokumentum
      • A táblázaton kívüli szövegek mellőzése
        A kimeneti XLS fájl csak a táblázatokat tartja meg az eredeti PDF fájlból. A többi szöveg nem kerül konvertálásra.
      • A numerikus értékek számmá alakítása
        A PDF fájlokban tárolt numerikus értékek Microsoft Excel számokká kerülnek konvertálásra, mely aritmetikai műveletek végrehajtását teszi lehetővé a numerikus cellákban.

      TXT dokumentum
      • Oldaltörés karakter (#12) beszúrása oldalelválasztóként
        A program pontosan ugyanúgy osztja fel oldalakra a szöveget, mint az eredeti PDF dokumentumban. Ha nem jelöli be ezt a lehetőséget, akkor nem kerül oldaltörés felhasználásra.
      • Üres sor beszúrása bekezdéselválasztóként
        A bekezdéseket üres sorok fogják elválasztani.

      Megjegyzés: Kereshető PDF fájllá konvertáláskor alapértelmezésként az eredeti elrendezést tartja meg a program.

    4. A PDF dokumentum nyelvei
      A listában csak azoknak a nyelveknek kell szerepelniük, melyek ténylegesen felhasználásra kerülnek a PDF dokumentumban. Az ABBYY PDF Transformer első futtatásakor ez a lista két nyelvet tartalmaz - az angolt és a kezelőfelület nyelvét.
      A dokumentum nyelveinek megváltoztatásához kattintson a Módosítás… elemre.
      Megjegyzés: Háromnál több nyelv egyszerre történő használatát nem javasoljuk. Ennél több nyelv több hibát eredményezhet a kimeneti fájl szövegében.
  5. A konvertálás indításához kattintson az Átalakítás gombra.

A kimeneti dokumentum az Ön által kiválasztott formátumban kerül mentésre, és az ahhoz a fájltípushoz társított alkalmazás nyitja meg.

Megjegyzés:

  1. Az Átalakítás gomb megnyomásakor megnyílik a konvertálás párbeszédablak, melyben folyamatkijelző, tippek és a konvertálás közben megjelenített figyelmeztetések láthatók. Annak az oldalnak a megnyitásához, melyhez figyelmeztetés jelent meg, csak kattintson az oldalszámra.
  2. Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon a konvertálási beállítások módosításával, és/vagy a szöveg-, táblázat- és képterületek kézi kijelölésével. További információ A konvertálás eredményének javítása témakörben.

A konvertálás eredményének javítása

PDF átalakítása párbeszédablak


PDF fájlok átalakítása a Windows Intézőből

A PDF fájlok Windows Intézőből történő átalakításakor az ABBYY PDF Transformer 2.0 a Windows Intézőből indított előző használata során megadott beállításokat (dokumentum nyelve, elrendezés megőrzése) fogja felhasználni.

  1. Nyissa meg a Windows Intézőt és kattintson jobb gombbal az óhajtott fájlra. A helyi menüben keresse meg az ABBYY PDF Transformer 2.0 parancsot, majd válassza ki a kívánt műveletet:
    • Megnyitás a Microsoft Wordben - Átalakítja a PDF fájlt, majd megnyitja azt a Microsoft Wordben,
    • Megnyitás a Microsoft Excelben - Átalakítja a PDF fájlt, majd megnyitja azt a Microsoft Excelben,
    • Átalakítás kereshető PDF fájllá - A PDF fájlt kereshető PDF dokumentummá alakítja át, ezáltal teljes szöveges keresésre nyílik lehetőség,
    • Átalakítás egyéni beállításokkal… - Indítja az ABBYY PDF Transformer 2.0-t, és Ön megadhatja a konvertálási beállításokat, vagy kijelölheti kézzel a szöveg-, táblázat- és képterületeket.

    Megjegyzés:

    • Ha több fájlt jelöl ki a Windows Intézőben, akkor az ABBYY PDF Transformer 2.0 parancs nem érhető el a helyi menüben.
    • Ha a PDF dokumentum jelszóval védett, akkor a program kérni fogja a jelszót. Ha háromszor ír be hibás jelszót, akkor a program bezárja a jelszó párbeszédablakot, és nem nyitja meg a PDF fájlt.
  2. Az átalakítási folyamat elindítása után megnyílik a konvertálás ablak. Ebben a párbeszédablakban a következő információ található:
    • Az átalakítandó dokumentum neve és a kimeneti dokumentum neve;
    • Folyamatkijelző;
    • A megadott beállítások (kimeneti formátum, a dokumentum nyelve, az elrendezés megőrzése);
    • Tippek és figyelmeztető üzenetek.
      Olyan oldal megnyitásához, melyhez figyelmeztetés jelent meg, egyszerűen csak kattintson az oldalszámra.

Megjegyzés: Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon a konvertálási beállítások módosításával, és/vagy a szöveg-, táblázat- és képterületek kézi kijelölésével. További információ A konvertálás eredményének javítása témakörben.

A konvertálás eredményének javítása

PDF átalakítása párbeszédablak


A konvertálás eredményének javítása

Ha nem sikerült megőrizni az eredeti PDF dokumentum formázását:

  1. Ellenőrizze, hogy melyik módot választotta az Elrendezés megőrzése mezőben.

    DOC, RTF vagy HTML formátumba konvertáláskor válassza:

    • Eredeti elrendezés: az eredeti dokumentum elrendezésének megőrzéséhez. A kimeneti dokumentum pont úgy fog kinézni, mint az eredeti.
    • Szövegfuttatás ha nem kell menteni az eredeti elrendezést. A kimeneti dokumentum megőrzi az eredeti bekezdéseket és betűtípusokat, de nem tartja meg az oszlopokat, az objektumok elhelyezkedését és a sortávolságot.
    • A képek megtartása a képek megőrzéséhez. Ha sok kép van a forrás PDF fájlban, akkor a kimeneti fájl mérete lehet, hogy elég nagy lesz. A fájlméret csökkentéséhez törölje A képek megtartása beállítást.

    XLS formátumba konvertáláskor válassza:

    • A táblázaton kívüli szövegek mellőzése beállítást csak a táblázatok megtartásához. A táblázatokon kívüli szövegeket el fogja vetni a program.
    • A numerikus értékek számmá alakítása a PDF fájlban lévő numerikus értékeket Microsoft Excel számokká alakítja át, ezáltal aritmetikai műveleteket végezhet a numerikus cellákban.

    TXT formátumba konvertáláskor válassza:

    • Oldaltörés karakter (#12) beszúrása oldalelválasztóként a konvertált szöveg oldalakra tagolásához az eredeti szöveggel teljesen megegyező módon. Ha nem jelöli ki ezt a beállítást, akkor elvesznek az eredeti oldaltörések.
    • Üres sor beszúrása bekezdéselválasztóként a bekezdések üres sorokkal történő tagolásához.

  2. Állítsa be a program által felismert területeket, vagy szükség esetén jelölje ki kézzel a szöveg-, táblázat- és képterületeket. Részletes utasítások A területek kézi kijelölése és beállítása témakörben.

  3. Ellenőrizze a szövegterületekben a szöveg tájolását. Részletes utasítások A területek kézi kijelölése és beállítása témakörben.

Ha túl sok hiba van a kimeneti fájlban:

  1. Ellenőrizze a kiválasztott nyelveket A PDF dokumentum nyelvei mezőben.
    A szükséges nyelv(ek) kijelöléséhez kattintson a Módosítás… elemre.
    szükséges nyelv nem szerepel a listában, akkor ez azt jelenti, hogy az ABBYY PDF Transformer 2.0 nem támogatja ezt a nyelvet. A létező nyelvek listáját lásd a Támogatott konvertálási nyelvek témakörben.

    Tipp: Ha egy PDF dokumentum háromnál több nyelven készült, akkor próbálja meg lépésenként konvertálni. Először csak az egyik nyelven írott szövegterületeket jelölje ki, majd határozza meg azok nyelvét és a vonatkozó oldaltartományt (részletek A területek kézi kijelölése és beállítása témakörben). A következő lépésben jelölje ki és konvertálja a másik nyelven írott szövegterületeket, és így tovább.

  2. A Feldolgozási mód mezőben jelölje ki A PDF feldolgozása képként beállítást.
    Az ABBYY PDF Transformer 2.0 kinyeri a PDF dokumentumból a szövegadatokat, és ezeket az adatokat használja fel a konvertálási folyamat támogatásában.
    Ha egy PDF dokumentum speciális karaktereket vagy nem szabványos betűkészleteket tartalmaz, akkor lehet, hogy a vonatkozó szövegrész hibásan jelenik meg a kimeneti dokumentumban (pl. néhány betű helyett "?" vagy "□" látható).
    A konvertálás minőségének javításához próbálkozzon A PDF feldolgozása képként beállítás kijelölésével, és a PDF dokumentum ismételt konvertálásával.
    Ebben az esetben az ABBYY PDF Transformer 2.0 olyan optikai szövegfelismerő (OCR) technológiát fog felhasználni, amely bármilyen típusú betűkészlet alkalmazásával bármilyen típusú PDF fájlt (köztük a csak kép PDF fájlokat) tud kezelni. Az ABBYY PDF Transformer 2.0 úgy fogja elemezni az oldalt, mintha a dokumentum pillanatfelvétele volna, a szöveget pedig az optikai szövegfelismerő képességével fogja értelmezni.

A konvertálandó területek felismerése

A területek kézi kijelölése és beállítása


A konvertálandó területek felismerése

A konvertálás előtt az ABBYY PDF Transformer 2.0 elemzi az átalakítandó oldalakat: mindegyiken megkeresi a szöveget, képeket vagy táblázatokat tartalmazó területeket.

Az oldalak elemzése történhet automatikusan, vagy kézzel is kijelölheti a szükséges területeket. A legtöbb esetben az ABBYY PDF Transformer 2.0 pontosan állapítja meg a területeket.

Az Átalakítás gomb megnyomásakor automatikusan indul az oldalelemzés, de az aktuális oldal esetén az [image] eszköztárgomb megnyomásával kézi indításra is mód van.

A program megpróbálkozik a felismeréssel, Ön pedig kézzel ki tudja jelölni a következő területeket:

  • szöveg
    Ez szöveget tartalmazó terület. A szövegnek egy hasábba nyomtatottnak kell lennie. Ha képek vannak a szövegben, akkor képterületként jelölje ki őket (lásd alább). A szövegterületben lévő képet szerkeszthető és kereshető szöveggé alakítja át a program.
  • kép
    Ez képet tartalmazó terület. A területben lévő képet úgy menti el a program, ahogy van, tehát felhasználhatja arra is, hogy kijelölje a szöveg olyan részét, amit nem kíván felismertetni.
  • táblázat
    Ez táblázatot vagy táblázatként elrendezett szöveget tartalmazó terület. A program elemzéskor sorokká és oszlopokká alakítja a területet, és táblázatként menti a kimeneti dokumentumot. Kézzel is kijelölheti és szerkesztheti a táblázatot.

Ha az automatikus elemzés során pontatlanul állapítja meg a program a területeket, akkor a területek kézi beállítására is van lehetőség.

A területek kézi kijelölése és beállítása


A területek kézi kijelölése és beállítása

Előfordulhat, hogy a területeket kézzel kell kijelölnie:

  1. ha csak az oldal egy részét kell konvertálnia;
  2. ha az automatikus elemzés hibásan állapította meg a területeket.

Tipp:

  • Bizonyos esetekben a megfelelő PDF konvertálási beállításokkal javíthat az automatikus elemzés minőségén. Vagyis, győződjön meg arról, hogy a fájl számára legalkalmasabb beállításokat adta-e meg (lásd a PDF dokumentumok konvertálása témakört).
  • Ha némely területet hibásan ismert fel a program, akkor a területkijelölő eszközökkel igazíthat ezeken a problémás területeken.

Terület kijelölése:

  1. Kattintson az egyik területkijelölő eszközre:

    szöveges rész kijelöléséhez

    kép kijelöléséhez

    táblázat kijelöléséhez

  2. Vigye az egérkurzort az Ön által kijelölni kívánt terület sarkába. Tartsa lenyomva a bal egérgombot, és húzza átlósan a kurzort a szemközti sarokba.
  3. Engedje el az egeret.
    A kijelölt területet keret fogja körülvenni.

Terület beállítása

Területtípus megváltoztatása

Kattintson jobb gombbal a megváltoztatni kívánt területre, és a helyi menüben válassza ki a szükséges területtípust.

A terület széleinek beállítása

  1. Az egérkurzort vigye a mozgatni kívánt szegélyre.
  2. Tartsa lenyomva a bal egérgombot, és húzza a szegélyt az óhajtott helyre.
  3. Engedje el az egeret.

Megjegyzés: Ha valamelyik terület sarkához viszi az egérkurzort, akkor a sarok húzásával a szomszédos függőleges és vízszintes széleket egyaránt fogja mozgatni.

Négyszög alakú rész hozzáadása egy területhez

  1. Kattintson a [image] gombra.
  2. Az egérkurzort vigye annak a területnek a belsejébe, melyhez négyszög alakú részt kíván hozzáadni. Tartsa lenyomva a bal egérgombot, és átlósan húzza a kurzort az óhajtott irányba. Az óhajtott terület kijelölése után engedje el az egeret. Az új négyszög alakú területet a létező területhez fogja hozzáadni a program.

  3. Szükség esetén állítson a terület szegélyein.

Megjegyzés: Táblázatterülethez nem adhat hozzá részeket ezzel az eszközzel.

Négyszög alakú rész kivágása egy területből

  1. Kattintson a [image] gombra.
  2. Vigye az egérkurzort annak a területnek a belsejébe, melyből ki akarja vágni a négyszög alakú részt. Tartsa lenyomva a bal egérgombot, és húzza átlósan a kurzort az óhajtott irányba. A kívánt terület kijelölése után engedje el az egeret. A kijelölt négyszög alakú területet ki fogja vágni a létező területből.
  3. Szükség esetén állítson a terület szegélyein.

Megjegyzés:

  1. A területszéleket referenciapontok hozzáadásával, majd a pontok összekötésével is megjelölheti. Az ilyen vonalakat az egérrel bármelyik irányba mozgathatja. Új pont hozzáadásához tartsa lenyomva a SHIFT billentyűt, vigye oda az egérkurzort, ahol új szegélypontot kíván hozzáadni (a kurzor keresztre fog átváltozni), majd kattintson jobb gombbal a pont hozzáadásához.
  2. A terület kialakításának vannak bizonyos feltételei, ugyanis az ABBYY PDF Transformer csak a folytonos szövegsorokat fogja konvertálni. Ezeknek a feltételeknek a teljesítése érdekében az ABBYY PDF Transformer vagy automatikusan szabályozhat olyan területen, amihez Ön részt adott hozzá, vagy amelyből részt vágott ki, ill. megtiltotta némely területszegély mozgatását. Például, egy négyszög alakú rész kivágásakor valamely területből az ABBYY PDF Transformer ugyancsak automatikusan el fogja távolítani a részt a jobb oldalon a terület széléig kinyújtva.
  3. Táblázatterületből nem vághat ki részeket ezzel az eszközzel.

Területek kijelölése

Kattintson [image] a gombra, majd az óhajtott területre, vagy tartsa lenyomva az egérgombot és rajzoljon az óhajtott területet körülvevő négyszöget.

Megjegyzés: A területkijelölő eszközökkel egy vagy több területet jelölhet ki. Több terület kijelöléséhez kattintson az egyik eszközre [image], [image] vagy a [image] gombra, tartsa lenyomva a SHIFT vagy a CTRL billentyűt, ezt követően kattintson az óhajtott területekre. A terület kijelölésének megszüntetéséhez kattintson az egyik eszközre [image], [image] vagy [image], tartsa lenyomva a CTRL billentyűt, s aztán kattintson az óhajtott területekre.

Terület áthelyezése

Kattintson az egyik eszközre [image], [image], [image] vagy [image], htartsa lenyomva az ALT billentyűt, majd helyezze át a területet az óhajtott helyre.

A területek újraszámozása

  1. Kattintson a [image] gombra.
  2. Jelölje ki abban a sorrendben a területet, ahogy szeretné, hogy a tartalmuk megjelenjen a kimeneti dokumentumban.

Terület eltávolítása

Jelölje ki az eltávolítandó területet, és nyomja meg a DEL billentyűt

vagy

Kattintson jobb gombbal egy területre, és a helyi menüben válassza a Terület törlése parancsot.

Az összes terület törlése

Kattintson [image] gombra. Ezzel eltávolíthatja valamennyi területet a jelenlegi képről,
vagy

Jelölje ki az összes területet, és nyomja meg a DEL billentyűt.

A terület szövegtájolásának megváltoztatása

Kattintson jobb gombbal egy szövegterület belsejébe, majd a helyi menüben válassza ki az óhajtott tájolást:

- Vízszintes szöveg;

- Függőleges szöveg (fentről lefelé);

- Függőleges szöveg (lentről felfelé).

Táblázatszerkesztés

Automatikus sor- és oszlopfelismerés

A táblázaton belüli függőleges és vízszintes vonalak kézi rajzolása helyett a [image] eszközt használhatja. Kattintson az eszközre, majd állítson az eredményen.

Táblázat szerkesztése

Táblázat szerkesztéséhez kattintson a következő eszközök egyikére:

függőleges vonal hozzáadásához

vízszintes vonal hozzáadásához

vonal törléséhez

Ha valamelyik táblázatcella csak képet tartalmaz, akkor a helyi menüben válassza a Kijelölt cellák képnek tekintése menüpontot. Ha egy cella képet is, és szöveget is tartalmaz, akkor tegye külön területbe a cellában lévő képet.

A kijelölt cellák egyesítése

Kattintson jobb gombbal a kijelölt cellákra, és válassza a Táblázatcellák egyesítése menüpontot a helyi menüben

vagy

Kattintson a [image] gombra.

Az előzőleg egyesített cellák felosztása

Kattintson jobb gombbal a kijelölt cellákra, és a helyi menüben válassza a Táblázatcellák felosztása menüpontot

vagy

Kattintson a [image] gombra.

A konvertálandó területek felismerése


PDF dokumentumok létrehozása

Az ABBYY PDF Transformer egy egyszerűen használható eszköz, mellyel PDF fájlokat hozhat létre Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio és TXT dokumentumokból.

Az alábbi folyamatábra vázlatosan szemlélteti a DOC, RTF, XLS, PPT, HTML, VSD vagy TXT fájlok PDF dokumentummá konvertálásának folyamatát:

Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez Kattintson valamelyik elemre a részletes leírás megtekintéséhez

* - Az eredményül kapott dokumentumot az alapértelmezett PDF-megjelenítő alkalmazás nyitja meg.

Tipp: A folyamatábra megfelelő blokkjára kattintással tájékozódhat az egyes lépésekről.

Az ABBYY PDF Transformer 2.0-ban lehetőség van a PDF fájlok méretének megadására, az Adobe Reader különféle verzióival való kompatibilitás biztosítására, és a PDF dokumentumokhoz történő illetéktelen hozzáférés megakadályozására.

Ez a rész részletes utasításokat ad a PDF dokumentumok létrehozásához, és tanácsokat ad az optimális konvertálási beállítások kiválasztásához.

PDF dokumentumok létrehozása az ABBYY PDF Transformer 2.0-val

PDF dokumentumok létrehozása Microsoft Office alkalmazásokban

PDF dokumentumok létrehozása a Windows Intézőből

PDF dokumentumok létrehozása egyéb alkalmazásokból


PDF dokumentumok létrehozása az ABBYY PDF Transformer 2.0-val

  1. Indítsa el az ABBYY PDF Transformer 2.0-t (Start>Programok>ABBYY PDF Transformer 2.0>PDF létrehozása). A megnyíló A PDF formátumban mentendő fájl kiválasztása párbeszédablakban válasszon egy DOC, RTF, XLS, PPT, HTML, VSD vagy TXT formátumú fájlt, majd kattintson a Megnyitás gombra.

    Megjegyzés: A PDF fájlok Microsoft Word, Microsoft Excel és Microsoft PowerPoint dokumentumokból történő létrehozásához a rendszerre telepített megfelelő Microsoft Office alkalmazás szükséges.

    2. Ellenőrizze a PDF létrehozásának beállításait:
      • Fájlnév
        Alapértelmezésként a dokumentum a forrásmappába kerül mentésre, és a forrásdokumentuméval azonos lesz a neve. Eltérő mappa kiválasztásához, vagy a fájl nevének megváltoztatásához kattintson a Módosítás… elemre.
      • Fájlméret
        A PDF fájl mérete csoportban határozhatja meg a kimeneti fájl méretét. A választás nagymértékben függ attól, hogyan tervezi felhasználni a kimeneti fájlt.

        Tipp: A Nagy méretet akkor válassza, ha meg kell őriznie a képek eredeti minőségét. A Kicsi lehetőséget akkor válassza, ha el kell küldenie e-mailben a fájlt, vagy közzé kell tennie a világhálón.

      • Biztonság
        A PDF biztonsági beállításai csoportban korlátozhatja a PDF fájlhoz történő hozzáférést:
        • Dokumentum megnyitási jelszó
          Ezzel a jelszóval védheti a PDF dokumentumot, hogy illetéktelen személyek ne nyithassák meg. A felhasználónak be kell írnia a jelszót, hogy megnyithassa a fájlt.

          Jelölje be A megnyitás korlátozása jelölőnégyzetet, írja be a jelszót és erősítse meg. Az Ön által beírt jelszó megjelenítése pontokkal történik a PDF megnyitásának korlátozása párbeszédablak Dokumentum megnyitási jelszó mezőjében.
        • Hozzáférési jelszó
          Ezzel a jelszóval védheti a PDF dokumentumot, nehogy illetéktelen személyek módosítsák vagy nyomtassák. A felhasználónak be kell írnia a jelszót, hogy átszerkeszthesse vagy kinyomtathassa a dokumentumot. A felhasználónak a dokumentum hozzáférési jogainak megváltoztatásához is szüksége van erre a jelszóra.

          Jelölje ki A szerkesztés és a nyomtatás korlátozása beállítást. A megnyíló PDF szerkesztésének és nyomtatásának korlátozása párbeszédablakban írja be a jelszót és erősítse azt meg.

          A PDF szerkesztésének és nyomtatásának korlátozása párbeszédablakban a szükséges beállítások kiválasztásával zárolhatja a dokumentum szerkesztését, másolását vagy nyomtatását.

        Bármelyik jelszó megváltoztatásához kattintson a Módosítás… elemre.

      • Adobe Acrobat kompatibilitás
        A legördülő listában válassza ki a PDF fájl megnyitásához szükséges Adobe Acrobat verziót. A régebbi verziók felhasználói nem tudják majd megnyitni a PDF fájlt.
        3. Kattintson a PDF fájl létrehozása gombra.

A létrehozott PDF dokumentum mentésre kerül, és megnyitja a PDF-megjelenítő alkalmazás.

Megjegyzés: A PDF fájlok létrehozásához használhatja a PDF-XChange for ABBYY PDF Transformer lehetőséget is. További információ a PDF dokumentumok létrehozása egyéb alkalmazásokból témakörben.


PDF dokumentumok létrehozása Microsoft Office alkalmazásokban

Az ABBYY PDF Transformer 2.0 telepítésekor a telepítőprogram beépíti az alkalmazást a Windows Intézőbe és a Microsoft Office-ba. Ennek eredményeként jelenik meg az ABBYY PDF Transformer gomb a Microsoft Wordben, a Microsoft Excelben, a Microsoft PowerPointban és a Microsoft Visioban.

  1. Indítsa el valamelyik Microsoft Office alkalmazást.
  2. Hozzon létre vagy nyisson meg egy PDF formátumban menteni kívánt dokumentumot.
  3. Kattintson valamelyik gombra az ABBYY PDF Transformer 2.0 eszköztáron:
    • A [image] gombbal PDF fájlt hozhat létre,
    • A [image] gombbal PDF fájlt hozhat létre és elküldheti e-mailben.
  4. Ellenőrizze a PDF létrehozásának beállításait:
    1. Fájlnév
      Alapértelmezésként a dokumentum a forrásmappába kerül mentésre, és a forrásdokumentuméval azonos lesz a neve. Eltérő mappa kiválasztásához, vagy a fájl nevének megváltoztatásához kattintson a Módosítás… elemre.

      A PDF fájl létrehozása és küldése e-mailben lehetőség választása esetén nem változtathatja meg a fájl alapértelmezett nevét. A Mentés másként mező Csatolás PDF-ként objektumra változik.

    2. Fájlméret
      A PDF fájl mérete csoportban határozza meg a kimeneti fájl méretét. A választás nagymértékben függ attól, hogyan tervezi felhasználni a kimeneti fájlt.

      Tipp: A Nagy méretet akkor válassza, ha meg kell őriznie a képek eredeti minőségét. A Kicsi lehetőséget akkor válassza, ha el kell küldenie e-mailben a fájlt, vagy közzé kell tennie a világhálón.

    3. Biztonság
      A PDF biztonsági beállításai csoportban korlátozhatja a PDF fájlhoz történő hozzáférést:
      • Dokumentum megnyitási jelszó
        Ezzel a jelszóval védheti a PDF dokumentumot, hogy illetéktelen személyek ne nyithassák meg. A felhasználónak be kell írnia a jelszót, hogy megnyithassa a fájlt.

        Jelölje be A megnyitás korlátozása jelölőnégyzetet, írja be a jelszót és erősítse meg. Az Ön által beírt jelszó megjelenítése a PDF megnyitásának korlátozása párbeszédablak Dokumentum megnyitási jelszó mezőjében pontokkal történik.
      • Hozzáférési jelszó
        Ezzel a jelszóval védheti a PDF dokumentumot, nehogy illetéktelen személyek módosítsák vagy nyomtassák. A felhasználónak be kell írnia a jelszót, hogy átszerkeszthesse vagy kinyomtathassa a dokumentumot. A felhasználónak a dokumentum hozzáférési jogainak megváltoztatásához is szüksége van erre a jelszóra.

        Jelölje ki A szerkesztés és a nyomtatás korlátozása beállítást. A megnyíló PDF szerkesztésének és nyomtatásának korlátozása párbeszédablakban írja be a jelszót és erősítse azt meg.

        A PDF szerkesztésének és nyomtatásának korlátozása párbeszédablakban a szükséges beállítások kiválasztásával zárolhatja a dokumentum szerkesztését, másolását vagy nyomtatását.

      Bármelyik jelszó megváltoztatásához kattintson a Módosítás… elemre.

    4. Adobe Acrobat kompatibilitás
      A legördülő listában válassza ki a PDF fájl megnyitásához szükséges Adobe Acrobat verziót. A régebbi verziókat használók nem tudják majd megnyitni a PDF fájlt.
  5. Kattintson a PDF fájl létrehozása gombra.

A létrehozott PDF dokumentum mentésre kerül, és megnyitja a PDF-megjelenítő alkalmazás, vagy e-mailhez lesz csatolva.

Megjegyzés: A PDF fájlok létrehozásához használhatja a PDF-XChange for ABBYY PDF Transformer lehetőséget is. További információ a PDF dokumentumok létrehozása egyéb alkalmazásokból témakörben.


PDF dokumentumok létrehozása a Windows Intézőből

A PDF fájlok Windows Intézőből történő létrehozásakor az ABBYY PDF Transformer 2.0 a Windows Intézőből indított előző használata során megadott beállításokat fogja felhasználni.

  1. Nyissa meg a Windows Intézőt, és kattintson jobb gombbal az óhajtott DOC, RTF, XLS, HTML, PPT, VSD vagy TXT fájlra. A helyi menüben mutasson az ABBYY PDF Transformer 2.0 parancsra, majd válassza ki a kívánt műveletet:
    • PDF fájl létrehozása - Létrehozza a PDF fájlt, és a kimeneti mappába menti,
    • PDF fájl létrehozása és postázása - Létrehozza a PDF fájlt, és elektronikus üzenethez csatolja.
    • PDF fájl létrehozása egyéni beállításokkal… - Indítja az ABBYY PDF Transformer 2.0 alkalmazást, így Ön meghatározhatja a létrehozandó PDF tulajdonságait. További információ a PDF dokumentumok létrehozása az ABBYY PDF Transformerrel témakörben.

    Megjegyzés: Több fájl együttes kijelölésekor nem elérhető az ABBYY PDF Transformer 2.0 parancs a Windows Intéző helyi menüjében.

  2. A konvertálás indítása után megnyílik a folyamatkijelzőt megjelenítő konvertálás ablak.

Megjegyzés:

  • A PDF fájlok létrehozásához használhatja a PDF-XChange for ABBYY PDF Transformer lehetőséget is. További információ a PDF dokumentumok létrehozása egyéb alkalmazásokból témakörben.
  • A PDF dokumentumok Microsoft Word, Microsoft Excel ás Microsoft PowerPoint fájlokból történő létrehozásakor megőrzésre kerül a dokumentum szerkezete, a könyvjelzők és a hiperhivatkozások.


PDF dokumentumok létrehozása egyéb alkalmazásokból

Ha az ABBYY PDF Transformer telepítésekor a tipikus telepítést választotta, vagy az egyéni telepítés során bejelölte a PDF létrehozása összetevőt, akkor telepítésre került a PDF-XChange for ABBYY PDF Transformer 2.0 nyomtató is.

Ezzel a nyomtatóval minden olyan alkalmazásból hozhat létre PDF dokumentumokat, melyben ki lehet választani a nyomtatót:

  1. Indítsa el az alkalmazást, és nyissa meg a PDF dokumentummá átalakítandó fájlt.
    Nyissa meg a nyomtatási beállítások párbeszédablakot (ez alkalmazásonként változhat: a legtöbb alkalmazásban a Fájl>Nyomtatás menüpontból nyitható meg ez a párbeszédablak).
  2. Az elérhető nyomtatók listájában jelölje ki a PDF-XChange for ABBYY PDF Transformer 2.0 "virtuális" nyomtatót, majd kattintson a Beállítások gombra.
  3. A megnyíló PDF-XChange for ABBYY PDF Transformer 2.0 Beállítások párbeszédablakban jelölje ki az óhajtott PDF létrehozási beállításokat.
    Tipp    : Amennyiben a virtuális nyomtató használata során bármilyen kérdés merül föl, kérjük, hogy nézzen utána az PDF-XChange for ABBYY PDF Transformer 2.0 súgójában. Az F1 funkcióbillentyű lenyomásával is megnyithatja a súgófájlt, vagy keresse meg a telepítő CD-n. Ez a súgófájl csak angol nyelven került kiadásra.
  4. A PDF dokumentum létrehozásához kattintson a Nyomtatás gombra.


Függelék

A program párbeszédablakai

Gyorsbillentyűk

Kisegítő lehetőségek az ABBYY PDF Transformer súgóban


Az ABBYY PDF Transformer által támogatott nyelvek

Albán
    Indo-európai nyelv, mely önálló csoportot alkot. Albánia hivatalos nyelve. Körülbelül 5 millió ember anyanyelve Albániában, Olaszországban, Görögországban.
Angol
    Germán nyelv. A fő nemzetközi nyelv. ENSZ nyelv. Az USA, Kanada, Nagy-Britannia, Írország, (hivatalosan az Ír után a második), Ausztrália, Új-Zéland, India (ideiglenesen) és 15 afrikai állam: Dél-Afrikai Köztársaság, Nigéria, Ghána, Uganda stb. hivatalos nyelve. Több, mint 508 millió ember anyanyelve.
Bolgár
    Délszláv nyelv. Bulgária hivatalos nyelve. Körülbelül 9 millió ember anyanyelve.
Cseh
    Nyugati szláv nyelv. A Cseh Köztársaság hivatalos nyelve, Szlovákiában is beszélik. Körülbelül 12 millió ember anyanyelve.
Dán
    Germán (skandináv) nyelv. Dánia hivatalos nyelve, Grönlandon és a Faroe szigeteken. Körülbelül 5.5 millió ember anyanyelve.
Észt
    Finn-ugor (balti-finn) nyelv. Észtország hivatalos nyelve. Körülbelül 1.1 millió ember anyanyelve.
Finn
    Finn-ugor (balti-finn) nyelv. Finnország hivatalos nyelve, beszélik még Oroszországban (Karélia, Szentpétervár tartomány), Svédországban. Körülbelül 6 millió ember anyanyelve.
Francia
    Román (újlatin) nyelv. ENSZ nyelv. Franciaország, Belgium, Svájc, Luxemburg, Monaco, Andorra, Kanada, Haiti, különböző afrikai államok: Benin, Elefántcsontpart, Burkina Faso, Gabon, Guinea, Zaire, Kongó, Mali, Niger, Szenegál, Togo, Csád, Burundi, Ruanda, Közép-Afrikai Köztársaság, Madagaszkár, Kamerun, Seychelles, Comoros, Dzsibuti, Vanuatu (Oceánia) hivatalos nyelve. Több, mint 128 millió ember anyanyelve.
Görög
    Indo-európai nyelv, mely önálló csoportot alkot. Görögország és Ciprus hivatalos nyelve. Körülbelül 12 millió ember anyanyelve.
Holland (Hollandia és Belgium)
    Germán nyelv. Hollandia és Belgium hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.
Horvát
    Délszláv nyelv. A szerb nyelvvel azonosnak tartották (az egyedülálló szerbhorvát nyelv egyik alkotója, az egyetlen különbséget a használt betűzési rendszer képezi - a szerb nyelv cirill betűket, a horvát nyelv latin betűket használ) a független Horvátország kiválásáig. Horvátország hivatalos nyelve. Körülbelül 5 millió ember anyanyelve.
Katalán
    Román (újlatin) nyelv (ibero-román alcsoport). Körülbelül 8 millió ember anyanyelve Spanyolországban (Katalóniában, Valenciában, a Baleári szigeteken), Franciaországban (Roussillon-ban, a Keleti-Pireneusokban), Andorrán és Szardínia szigetén. A fent említett spanyol provinciák és Andorra egyik hivatalos nyelve.
Kurd
    Nyugat-iráni nyelv. Irak második hivatalos nyelve. Törökországban, Iránban, Irakban, Szíriában, a FÁK államokban (kurd diaspora) beszélik. Körülbelül 20 millió ember anyanyelve.
Latin
    Itáliai nyelv. Vatikán és a klasszikus római irodalom hivatalos nyelve.
Lengyel
    Nyugati szláv nyelv. Lengyelország hivatalos nyelve. Körülbelül 40 millió ember anyanyelve.
Lett
    Balti nyelv. Lettország hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.
Litván
    Balti nyelv. Litvánia hivatalos nyelve Körülbelül 3 millió ember anyanyelve.
Macedon
    Délszláv nyelv. Macedónia hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.
Magyar
    Ugor (uráli) nyelv. Magyarország hivatalos nyelve, beszélik még a környező országokban is, úgy mint Románia, Ausztria, Szlovákia, Ukrajna. Körülbelül 14.5 millió ember anyanyelve.
Máltai
    Sémi nyelv. Málta hivatalos nyelve. Körülbelül 400 ezer ember anyanyelve.
Moldáviai
    Román (újlatin) nyelv. Moldávia hivatalos nyelve. Általában a román nyelv egy változatának tekintik. Körülbelül 3 millió ember anyanyelve.
Német (új és régi írásmód)
    Germán nyelv. Németország, Ausztria, Svájc, Luxemburg, Belgium hivatalos nyelve. Körülbelül 128 millió ember anyanyelve.
Norvég (nynorsk és bokmal)
    Germán (skandináv) nyelv. Norvégia hivatalos nyelve. Az irodalmi nyelvnek két formája él: a nynorsk és a bokmal (az utóbbi inkább dán). Körülbelül 5 millió ember anyanyelve.
Olasz
    Román (újlatin) nyelv. Olaszország hivatalos nyelve. Körülbelül 70 millió ember anyanyelve.
Orosz
    Keleti-szláv nyelv. Az Orosz Köztársaságok és a CIS és a balti államok hivatalos nyelve. Körülbelül 277 millió ember anyanyelve.
Portugál (Portugália és Brazília)
    Román (újlatin) nyelv. Portugália, Brazília, Angola, Mozambik, Bissau-Guinea, Zöld-foki szigetek, Sao Tome és Principe hivatalos nyelve. Körülbelül 191 millió ember anyanyelve.
Román
    Román (újlatin) nyelv. Románia hivatalos nyelve. Körülbelül 26 millió ember anyanyelve.
Szerb (cirill), Szerb (latin)
    Délszláv nyelv (lásd még: horvát).
Spanyol
    Román (újlatin) nyelv. Spanyolország, minden Latin-amerikai ország (kivéve Brazília) és Egyenlítői Guinea hivatalos nyelve. ENSZ nyelv. Körülbelül 417 millió ember anyanyelve.
Svéd
    Germán (skandináv) nyelv. Svédország és Finnország hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.
Szlovák
    Nyugati szláv nyelv. Szlovákia hivatalos nyelve, beszélik még a környező országok területén, Magyarországon, Romániában és Ukrajnában is. Körülbelül 5.6 millió ember anyanyelve.
Szlovén
    Délszláv nyelv. Szlovénia hivatalos nyelve, beszélik még Ausztria és Olaszország környező területein. Körülbelül 2 millió ember anyanyelve.
Török
    Türk nyelv. Törökország és Ciprus hivatalos nyelve, beszélik még Görögországban, Bulgáriában, Romániában, Iránban és Irakban is. Körülbelül 61 millió ember anyanyelve.
Ukrán
    Kelet-szláv nyelv. Ukrajna hivatalos nyelve, beszélik még Oroszországban és Belorussziában is. Körülbelül 47 millió ember anyanyelve.


Gyorsbillentyűk

Leütés | Művelet
Ctrl+O | A PDF fájl megnyitása
Ctrl+F | A területek automatikus kijelölése
Ctrl+Del | Az összes terület törlése
Del | A kijelölt terület törlése
Ctrl+A | Az összes kijelölése
S | Egy terület kijelölése
H | A "Kéz" eszköz kijelölése a dokumentumok megtekintéséhez
1 | Egy szövegterület kijelölése
2 | Egy képterület kijelölése
3 | Egy táblázatterület kijelölése
Ctrl+D | Egy négyszög alakú rész hozzáadása egy területhez
Ctrl+U | Egy négyszög alakú rész kivágása egy területből
Ctrl+Shift+F | Egy táblázatterület automatikus felismerése
Ctrl+T | Függőleges vonal hozzáadása
Ctrl+H | Vízszintes vonal hozzáadása
Ctrl+Shift+Del | A függőleges és a vízszintes vonalak automatikus törlése
Ctrl+L | A kijelölt cellák felosztása
Ctrl+M | A kijelölt cellák egyesítése
Ctrl+R | A területek újraszámozása
Ctrl+Z vagy Alt+Vissza | Az utolsó művelet visszavonása
Ctrl+Enter vagy Ctrl+Y | Az előzőleg visszavont művelet megismétlése
Ctrl+S | A konvertálás megkezdése
Ctrl+1 | A kijelölt terület típusának szöveggé változtatása
Ctrl+2 | A kijelölt terület típusának táblázattá változtatása
Ctrl+3 | A kijelölt terület típusának képpé változtatása
Ctrl+Shift+"+" | Nagyítás
Ctrl+Shift+"-" | Kicsinyítés

A program párbeszédablakai

Kisegítő lehetőségek az ABBYY PDF Transformer súgóban


A program párbeszédablakai

A PDF dokumentum nyelvei

PDF megnyitásának korlátozása

PDF szerkesztésének és nyomtatásának korlátozása

A csatolt PDF fájlok megnyitása és átalakítása


A PDF dokumentum nyelvei párbeszédablak

Itt választhatja ki a dokumentum nyelvét.

Elem Leírás
A dokumentum nyelve A dokumentum nyelveit listázza ki.

Az ABBYY PDF Transformer első futtatásakor a vonal fölötti főcsoportban a kezelőfelület nyelve jelenik meg. A dokumentum nyelvének kiválasztása után a főcsoporthoz kerül hozzáadásra.

Egy vagy több dokumentumnyelv kiválasztásához jelölje be a megfelelő jelölőnégyzetet. A kiválasztott nyelvek a PDF átalakítása párbeszédablakban A PDF dokumentum nyelvei mezőben lesznek láthatók.


PDF Password Dialog Box

PDF jelszó párbeszédablak

Dokumentum megnyitási jelszó. Ezzel a jelszóval a dokumentum illetéktelenek általi megtekintését védheti; a felhasználóknak meg kell adniuk a jelszót a fájl megnyitásához.

Hozzáférési jelszó. Ezzel a jelszóval a dokumentum illetéktelenek általi szerkesztését és nyomtatását védheti; a felhasználóknak meg kell adniuk a jelszót a fájl módosításához vagy nyomtatásához.

Beállítás

Leírás
Dokumentum megnyitási jelszó/Hozzáférési jelszó Ide írja be a jelszót. A jelszavakban különbség van a kis- és a nagybetűk között.


PDF megnyitásának korlátozása párbeszédablak

Itt adhatja meg a dokumentum megnyitási jelszót, amivel megakadályozhatja a dokumentum illetéktelen személyek általi megnyitását. A felhasználóknak be kell írniuk a dokumentum megnyitási jelszót, hogy meg tudják nyitni a dokumentumot.

Beállítás

Leírás
Dokumentum megnyitási jelszó | Ide írja be a jelszót. A jelszavakban különbség van a kis- és a nagybetűk között.
Dokumentum megnyitási jelszó | Írja be ide ismét a jelszót.


PDF szerkesztésének és nyomtatásának korlátozása párbeszédablak

A dokumemtnum nyomtatása, másolása vagy módosítása megakadályozható. Letilthatja a dokumentumból történő tartalom kinyerését vagy megjegyzések hozzáadását.

Beállítás

Leírás
Hozzáférési jelszó | Ide írja be a jelszót. A jelszavakban különbség van a kis- és a nagybetűk között.
Hozzáférési jelszó | Írja be ide ismét a jelszót.
A következő műveletek megakadályozása a PDF dokumentumon
A dokumentum nyomtatásának megakadályozása | Ezt a lehetőséget akkor válassza, ha meg akarja akadályozni a PDF dokumentum nyomtatását. A felhasználóknak meg kell adniuk a jelszót, hogy ki tudják nyomtatni a dokumentumot.
A dokumentum szerkesztésének megakadályozása | Ezt a beállítást akkor válassza, ha meg akarja akadályozni a dokumentum módosítását.
A dokumentum szövege és képei kibontásának letiltása | Ezt a lehetőséget akkor válassza, ha meg akarja akadályozni a szöveg és a képek kimásolását a dokumentumból.
A megjegyzések és az űrlapkitöltés letiltása a dokumentumban | Ezt a beállítást akkor válassza, ha meg akarja akadályozni megjegyzések hozzáfűzését a dokumentumhoz, és a dokumentumon belüli űrlapok kitöltését.


Csatolt PDF fájl párbeszédablak

A csatolt PDF fájlok megnyitása és átalakítása párbeszédablak

Megnyitja a PDF mellékletet.

Beállítás | Leírás
A PDF fájlok listája | Válassza ki a listából a szükséges fájlt.
Megnyitás | Ennek a gombnak a megnyomásával nyithatja meg a kijelölt fájlt.
Mégse | Ennek a gombnak a megnyomásával zárhatja be a párbeszédablakot.


Kisegítő lehetőségek az ABBYY PDF Transformer súgóban

Ha nem működik az egere, vagy szívesebben használja a billentyűzetet, akkor az alábbi billentyűparancsokkal közlekedhet a súgóban.

Az alábbi címsorok billentyűzettel történő kibontásához nyomja meg az F6 funkcióbillentyűt, hogy átváltson a súgó navigációs paneljéről a témakör panelra. Nyomja meg a TAB gombot az óhajtott billentyűparancs címsorához, ezt követően nyomja meg az ENTER gombot a listázás kibontásához.

A súgómegjelenítő billentyűparancsai

Leütés | Művelet
ALT+SZÓKÖZ | Megjeleníti a rendszermenüt.
SHIFT+F10 | Megjeleníti a súgó helyi menüjét.
ALT+TAB | A súgóról egy másik megnyitott ablakra vált át.
ALT+B | Megjeleníti a Beállítások menüt.
ALT+B, majd F | Megjeleníti vagy elrejti a navigációs panelt.
CTRL+TAB | A következő fülre vált a navigációs panelban.
CTRL+SHIFT+TAB | Az előző fülre vált a navigácós panelban.
FEL NYÍL | Egy témakörrel följebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában.
LE NYÍL | Egy témakörrel lejjebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában.
PAGE UP | Egy oldallal följebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában.
PAGE DOWN | Egy oldallal lejjebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában.
F6 | A fókuszt váltja a navigációs panel és a témakör panel között.
ALT+B, majd R | A témakör panelban megjelenő témát frissíti.
FEL NYÍL vagy LE NYÍL | A téma görgetése.
CTRL+HOME | A téma elejére ugrik.
CTRL+END | A téma végére ugrik.
CTRL+A | Kijelöli a teljes szöveget a témakör panelban.
ALT+B, majd N | Kinyomtatja a témát.
ALT+B, majd V | Visszalép az előzőleg megtekintett témakörre.
ALT+B, majd E | Továbblép a következő (előzőleg megtekintett) témakörre.
ALT+F4 | Bezárja a súgót.

A Tartalom lap billentyűparancsai

Leütés | Művelet
ALT+L | Átvált a Tartalom lapra.
JOBBRA NYÍL | Megnyit egy könyvet.
BALRA NYÍL | Bezár egy könyvet.
FEL NYÍL vagy LE NYÍL | Kiválaszt egy témakört.
ENTER | Megjeleníti a kijelölt témakört.

A Tárgymutató lap billentyűparancsai

Leütés | Művelet
ALT+R | Átvált a Tárgymutató lapra.
FEL NYÍL vagy LE NYÍL | Kijelöl egy kulcsszót a listában.
ALT+D vagy ENTER | Megjeleníti a kapcsolódó témakört.

A Keresés lap billentyűparancsai

Leütés | Művelet
ALT+K | Átvált a Keresés lapra.
ALT+T | Indítja a keresést.
ALT+D vagy ENTER | Megjeleníti a kiválasztott témakört.


Hogyan vásároljunk?

Hogyan vásároljunk az ABBYY termékeiből?

Az ABBYY-ról

ABBYY Irodák


Hogyan vásárolhatunk ABBYY termékeket?

Azonnal vásárolhat szoftvertermékeinkből itt: on-line bolt.

Világszerte vásárolhat viszonteladóinktól. Viszonteladóink teljes listája itt található: www.abbyy.com/partners.

Bármilyen kérdés vagy megjegyzés esetén kérjük lépjen kapcsolatba a leközelebbi ABBYY irodával.

Az ABBYY termékekről további információkért kérjük látogasson el internetes oldalunkra: www.abbyy.com/products.

Az ABBYY-ról

ABBYY Irodák


Az ABBYY-ról

Az ABBYY a világ egyik vezető fejlesztője a dokumentum-felismerés, az adatrögzítés és a nyelvészeti technológiák területén. Az ABBYY-termékeket 78 országban több, mint 17,5* millióan használják.

Az ABBYY az ABBYY PDF Transformeren kívül a következő, életünket otthon és a munkahelyen egyaránt megkönnyítő szoftveralkalmazásokat fejlesztette ki:

ABBYY FineReader: hatékony optikai szövegfelismerő alkalmazás, mely a papírdokumentumokat és a PDF fájlokat szerkeszthető elektronikus formátumba alakítja át, megőrizve azok eredeti formázását és elrendezését.

ABBYY ScanTo Office: egyszerűen használható és megfizethető megoldás, mely hatékonyan alakítja át szerkeszthető Microsoft(r) Word és Excel fájlokká a papírdokumentumokat.

ABBYY Lingvo: többnyelvű elektronikus szótár PC, Pocket PC és Smartphone környezethez. Gyorsan fordít le bármilyen szót oroszról angolra, németre, franciára, olaszra, spanyolra, kínaira, törökre és viszont.

ABBYY FormReader: űrlapfeldolgozó alkalmazás, mely automatikusan rögzíti a kézzel vagy a képernyőn kitöltött, majd kinyomtatott űrlapok adatait.

ABBYY FlexiCapture Studio: az ABBYY FormReader lehetőségeit kibővítő kiegészítő eszköz, olyan félig strukturált nyomtatványokból és dokumentumokból segít kinyerni az adatokat, mint számlák, biztosítási igénylőlapok, összefoglalók, szerződések, bankkölcsönök stb.

Az ABBYY-termékekkel kapcsolatos további tájékoztatóért kérjük, keresse fel webhelyünket a www.abbyy.com címen.

______________________
*Az ABBYY Analytical Service adatai alapján


ABBYY Irodák

Észak/Közép-Amerika | Ügyfeleink az USA-ból, Kanadából és Mexikóból: ABBYY USA Cím: 47221 Fremont Boulevard, Fremont, CA, 94538, USA Telefon: +1 510-226-6717 Fax: +1 510-226-6069 E-mail: sales@abbyyusa.com http://www.abbyyusa.com Technikai támogatás Telefon: +1 510 226-6719 Fax: +1 510 226-6069 E-mail: sales@abbyyusa.com
Kelet-Európa és Mediterrán | Ügyfeleink Albániából, Bosznia-Hercegovinából, Bulgáriából, Horvátországból, Ciprusról, Cseh Köztársaságból, Magyarországról, Izraelből, Macedóniából, Máltáról, Moldovából, Lengyelországból, Romániából, Szlovákiából, Szlovéniából, Törökországból és Ukrajnából: ABBYY Ukrajna Cím: P.O. 23, 02002 Kiev, Ukrajna Telefon: +380 44 490 99 99 Fax: +380 44 490 94 61 E-mail: sales@abbyy.ua http://www.abbyy.ua Technikai támogatás Telefon: +380 44 490 94 63 Fax: +380 44 490 94 61 E-mail: support@abbyy.ua
Nyugat-Európa | Ügyfeleink Ausztriából, Benelux államokból, Dániából, Franciaországból, Németországból, Görögországból, Olaszországból, Írországból, Norvégiából, Portugáliából, Spanyolországból, Svédországból, Svájcból, vagy más Nyugat-Európai országból: ABBYY Europe GmbH Cím: Anglerstrasse 6, 80339 München, Németország Telefon: +49-(0)89-511159 - 0 Fax: +49-(0)89-511159 - 59 E-mail: sales@abbyyeu.com http://www.abbyy.com Technikai támogatás Telefon: +49 (0)89 511159-0 Fax: +49 (0)89 511159-59 E-mail: support@abbyyeu.com
Minden egyéb régióból: | A nem felsorolt országokban élő Ügyfeleink: ABBYY Software House Cím: P.O. Box 72, Moscow 127015, Russia Telefon: +7 495 783-3700 Fax: +7 495 783-2663 E-mail: sales@abbyy.com http://www.abbyy.ru http://www.abbyy.com Technikai támogatás Telefon: +7 495 783-3700 Fax: +7 495 783-2663 E-mail: support@abbyy.com


Technikai Támogatás

Ha bármilyen kérdése lenne a telepítésről vagy az ABBYY PDF Transformer használatáról, kérjük, először a programhoz mellékelt dokumentációt nézze meg (Felhasználói Útmutató és Súgó) és látogasson el a technikai támogatás oldalak-ra weblapunkon.

Ha kérdései ezekután is megválaszolatlanok maradnak, kérjük, lépjen kapcsolatba az ABBYY technikai támogatás szolgáltatással a support@abbyy.com-on.

Kérjük adja meg a következő információkat:

  • Az Ön kereszt- és vezetékneve
  • Cégneve
  • Az Ön telefon- vagy faxszáma vagy e-mail címe
  • Az Ön ABBYY PDF Transformer-jének sorozatszáma
  • A kibocsátási szám
  • problémája általános leírása és egy teljes hibaüzenet szöveg (ha van)
  • Számítógép- és processzortípusa
  • Windows operációs rendszerének verziója
  • Bármilyen más információ, amit fontosnak tart.

Fontos! Ha műszaki tanácsadáshoz kíván jogot szerezni, akkor regisztrálnia kell a programot.


"Hogyan vásárolhatunk" párbeszédablak

Ez a párbeszédablak kétféle lehetőséget kínál az ABBYY PDF Transformer 2.0 megvásárlására:

    • Az interneten keresztül
    • ABBYY-irodától vagy ABBYY-partnertől

Válassza ki az egyiket és kattinson az OK-ra.

Hogyan vásárolhatunk ABBYY PDF Transformer-t


ABBYY PDF Transformer 2.0 Aktiválási Párbeszédablak

Az ABBYY PDF Transformer 2.0 aktiválatlan példányával csak korlátozott számú dokumentum dolgozható föl:

A program az első indítástól számított mindössze 15 napig futtatható;

  • Legfeljebb 50 PDF oldal konvertálható;

  • A létrehozott PDF dokumentumokon próba bélyegző látható, ami arról értesít, hogy próbaváltozattal készültek.

  1. Válassza ki az aktiválási párbeszédablakban az egyik rendelkezésre álló lehetőséget:
  • Aktiválás most
    Az OK-ra kattintva megkezdődik az aktiválási folyamat.
  • Aktiválás később
    Az aktiválást elhalasztja, és a program megjeleníti a próba üzemmódban még ezután megnyitható oldalak számát.
  2. Kattintson az Adatvédelmi nyilatkozat hivatkozásra az aktiválás feltételeinek és kondícióinak megtekintéséhez.

Az ABBYY PDF Transformer 2.0 aktiválásáról

Aktiválási és regisztrációs adatvédelmi nyilatkozat


ABBYY PDF Transformer 2.0 Regisztrációs Lap

Kérjük, hogy az Ön ABBYY PDF Transformer példányának regisztrálásához töltse ki a regisztrációs űrlapot, majd kattintson a Küldés gombra. A csillaggal megjelölt mezők kitöltése kötelező.

Mező/gomb neve | Leírás
Kötelező mezők |
* Utónév | Az Ön keresztneve.
* Vezetéknév | Az Ön vezetékneve.
* E-mail | A felhasználó e-mail címe.
* Ország | Válassza ki a legördülő listából az Ön országát.
Elhagyható mezők |
Cég | Az Ön cégének vagy szervezetének a neve.
Telefon | A felhasználó telefonszáma.
Fax | A felhasználó faxszáma.
Irányítószám | A felhasználó lakóhelyének irányítószáma.
Megye | A megye neve, melyben a felhasználó tartózkodik.
Város | A város, melyben a felhasználó tartózkodik.
Cím | Kérjük, hogy válassza ki az Önnek küldött levelekben használandó címet. Például: "Tisztelt Mr. Kovács"
Gombok |
Regisztrációs adatvédelmi nyilatkozat | Kattintson erre az elemre az ABBYY regisztrációs adatvédelmi nyilatkozatának megtekintéséhez.
Küldés | Kattintson erre a gombra a kitöltött űrlap az ABBYY-nak történő elküldéséhez.
Mégse | Kattintson erre a gombra a regisztrálás megszakításához, és eme párbeszédablak bezárásához.

Megjegyzés:
 Ha szeretné megkapni az ABBYY híreit, akkor jelölje be az Igen, szeretnék értesítést kapni az ABBYY-termékek új verzióiról és frissítéseiről lehetőséget.

Lásd még:

Aktiválási és regisztrációs adatvédelmi nyilatkozat

Az ABBYY PDF Transformer 2.0 regisztrálásáról


ABBYY PDF Transformer 2.0 Regisztráció Párbeszédablak

Regisztráltathatja ABBYY PDF Transformer 2.0 programját, amivel regisztrált felhasználóvá válik.

Regisztrációs előnyök:

  • Ingyenes technikai támogatás
  • Kedvezmények ABBYY szoftvertermékek vásárlásakor
  • Preferált vásárló státusz

Jelölje be az Legközelebb is mutatja ezt a párbeszédablakot opciót ha a program következő futtatásánál is szeretné ezt a párbeszédablakot látni.

  • Kattintson a Regisztrálás most-ra a program regisztrálásához.
  • Kattintson a Mégse-re a párbeszédablak bezárásához.

Lásd még:

Az ABBYY PDF Transformer 2.0 regisztrálásáról

Aktiválási és regisztrációs adatvédelmi nyilatkozat


Hogyan regisztráljuk az ABBYY PDF Transformer 2.0-át?

Válassza ki a lehetséges regisztrációs módszerek egyikét:

  • interneten keresztül (ajánlott)
  • ABBYY PDF Transformer 2.0 Regisztráció Varázsló
  • faxon vagy telefonon

Lásd még:

ABBYY PDF Transformer 2.0 Regisztráció Párbeszédablak

Az ABBYY PDF Transformer 2.0 regisztrálásáról

Aktiválási és regisztrációs adatvédelmi nyilatkozat


ABBYY PDF Transformer 2.0 Értékelés Párbeszédablak

Ez az ABBYY PDF Transformer 2.0 próbaváltozata.

Kérjük, hogy válasszon az alábbi lehetőségek közül, majd kattintson az OK gombra:
  • Az ABBYY PDF Transformer értékelése (próba módban a feldolgozható oldalak száma korlátozott)
  • Vásárlás most (válassza ezt, ha meg szeretné vásárolni a teljes verziót)
  • Szériaszám bevitele (válassza ezt, ha teljes verziót vásárolt és kapott egy szériaszámot)

Válassza ki a három lehetőség egyikét és kattinson az OK-ra.

Kattintson a Hogyan vásároljak hivatkozásra további információkért az ABBYY PDF Transformer 2.0 teljes verziójának megvásárlásához.

Továbbá...

Hogyan vásároljunk ABBYY PDF Transformer 2.0-át

Az ABBYY PDF Transformer 2.0 Proba&Vasarlas verzioja


ABBYY PDF Transformer 2.0 feloldó kód párbeszédablak

Ez az ABBYY PDF Transformer 2.0 próbaváltozata.

A program próba módban történő futtatása:

  1. Válassza ki, hogyan kívánja beszerezni a feloldó kódot:
    • az ABBYY webhelyén keresztül
    • e-mailben
  2. Kattintson a Feloldó kód kérése… gombra.
  3. Írja be az ABBYY-tól kapott feloldó kódot, majd kattintson a Küldés gombra.

Kattintson az Adatvédelmi nyilatkozat elemre, olvassa el a részletes tájékoztatót az Ön személyes adatainak biztonságáról az aktiváláskor és a regisztráláskor.

Lásd még:

Az ABBYY-termékek vásárlásáról

Az ABBYY PDF Transformer 2.0 próbaváltozata


ABBYY PDF Transformer 2.0 kiértékelése párbeszédablak

ABBYY PDF Transformer 2.0 feloldó kód űrlap

Kérjük, hogy a feloldó kód beszerzéséhez töltse ki ezt az űrlapot. A csillaggal jelölt mezők kitöltése kötelező.

Mező/gomb neve | Leírás
Utónév:* | Az Ön keresztneve.
Vezetéknév:* | Az Ön vezetékneve.
Ország:* | Válassza ki a legördülő listából az Ön országát.
Cég: | Az Ön cégének vagy szervezetének a neve.
Adatvédelmi nyilatkozat | Kattintson erre az elemre az ABBYY regisztrációs adatvédelmi nyilatkozatának megtekintéséhez.

Megjegyzés:

Ha szeretne híreket kapni az ABBYY-tól, akkor jelölje ki a Szeretnék tájékoztatót kapni az ABBYY-termékekről beállítást.

Lásd még:

Az ABBYY-termékek vásárlásáról

Az ABBYY PDF Transformer 2.0 próbaváltozata


A PDF feldolgozása képként

Az ABBYY PDF Transformer 2.0 kinyeri a PDF dokumentumból a szöveges adatokat, s ezeket a konvertálási folyamat támogatására használja föl.
Ha egy PDF dokumentum speciális karaktereket vagy nem szabványos betűkészleteket tartalmaz, akkor lehet, hogy a vonatkozó szövegrész hibásan jelenik meg a kimeneti dokumentumban (pl. néhány betű helyett "?" vagy "□" látható).
A konvertálás minőségének javításához próbálkozzon A PDF feldolgozása képként beállítás kijelölésével, és a PDF dokumentum ismételt konvertálásával.
Ebben az esetben az ABBYY PDF Transformer 2.0 olyan optikai szövegfelismerő (OCR) technológiát fog felhasználni, amely bármilyen típusú betűkészlet alkalmazásával bármilyen típusú PDF fájlt (beleértve a csak kép PDF fájlokat is) tud kezelni. Az ABBYY PDF Transformer 2.0 úgy fogja elemezni az oldalt, mintha a dokumentum pillanatfelvétele volna, a szöveget pedig az optikai szövegfelismerő képességével fogja értelmezni.

A konvertálás eredményének javítása

A konvertálandó területek felismerése

A területek kézi kijelölése és beállítása